<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style>:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #3167a1;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;
        --header-logo-color: #000000;

        --nav-text-color: #333333;
        --nav-sub-menu-text-color: #333333;
        --nav-sub-menu-border-color: #666666;

        --secondary-header-bg-color: #3167a1;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #3167a1;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --subhead-text-color: #000000;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;
        --pull-quote-text-color: #000000;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #3167a1;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;
        --module-alternate-bg-color: #f1f1f1;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }</style>  <meta property="og:title" content="San Diego Symphony presents Verdi’s Requiem; conductor Rafael Payare excited about ‘amazing journey’">  <meta property="og:url" content="https://www.encinitasadvocate.com/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/a1a0f06/2147483647/strip/true/crop/2400x1260+0+575/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/a1a0f06/2147483647/strip/true/crop/2400x1260+0+575/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="San Diego Symphony maestro Rafael Payare ">   <meta property="og:description" content="The symphony’s globe-hopping music director will conduct Verdi’s monumental work for the first time in his career">  <meta property="og:site_name" content="Encinitas Advocate">   <meta property="og:type" content="article">  <meta property="article:author" content="">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-09-27T22:58:47.167">  <meta property="article:section" content="Art">  <meta property="article:tag" content="Latino lifestyle"> <meta name="twitter:card" content="summary_large_image">    <meta name="twitter:description" content="The symphony’s globe-hopping music director will conduct Verdi’s monumental work for the first time in his career">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/c9a776e/2147483647/strip/true/crop/2400x1350+0+530/resize/1200x675!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg">   <meta name="twitter:image:alt" content="San Diego Symphony maestro Rafael Payare ">     <meta name="twitter:title" content="San Diego Symphony presents Verdi’s Requiem; conductor Rafael Payare excited about ‘amazing journey’">  <meta property="fb:app_id" content="125832154430708"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://js-sec.indexww.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://sb.scorecardresearch.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://connect.facebook.net" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://cdn.confiant-integrations.net" ><link rel="preconnect" href="https://micro.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" > <meta name="robots" content="max-image-preview:large"> <style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.65ab9c22282e5b334b54a2bd4338e42b.gz.css"><link rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.65ab9c22282e5b334b54a2bd4338e42b.gz.css"  media="print" onload="this.media='all'"  ><style >div[oovvvuu-player] .video-js .vjs-big-play-button {
    top: 50%;
    left: 50%;
    margin-left: -1em;
    margin-top: -1em;
    width: 2em;
}</style><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style>  <meta name="viewport" content="width=device-width,initial-scale=1"><title>San Diego Symphony presents Verdi’s Requiem; conductor Rafael Payare excited about ‘amazing journey’ - Encinitas Advocate</title><meta name="description" content="The symphony’s globe-hopping music director will conduct Verdi’s monumental work for the first time in his career"><link rel="canonical" href="https://www.encinitasadvocate.com/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey"><meta name="brightspot.contentId" content="00000183-812b-dccc-afb3-8feffbe70003">   <link rel="preload" as="image" imagesrcset="https://ca-times.brightspotcdn.com/dims4/default/f3c8378/2147483647/strip/true/crop/2400x3600+0+0/resize/320x480!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/ff8ad42/2147483647/strip/true/crop/2400x3600+0+0/resize/568x852!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/ad4fff5/2147483647/strip/true/crop/2400x3600+0+0/resize/768x1152!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/ca73ca1/2147483647/strip/true/crop/2400x3600+0+0/resize/1024x1536!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 1024w,https://ca-times.brightspotcdn.com/dims4/default/2735c56/2147483647/strip/true/crop/2400x3600+0+0/resize/1200x1800!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 1200w" imagesizes="100vw">   <link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"San Diego Symphony presents Verdi’s Requiem; conductor Rafael Payare excited about ‘amazing journey’ - Encinitas Advocate","publishDate":"09-27-2022 03:58","source":"sdut","pageName":"ea:art:san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey:story.","platform":"22","sectionName":"art","cmsSlug":"san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey","leadImage":{"bspContentUuid":"00000183-4356-de9c-ab93-e356ad610000","attribution":"(Courtesy of J. Henry Fair)"},"ownerSite":"encinitasadvocate","pageTypeCode":"story","isMobile":false,"headline":"San Diego Symphony presents Verdi’s Requiem; conductor Rafael Payare excited about ‘amazing journey’","urlSlug":"san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey","wordCount":947,"bspContentUuid":"00000183-812b-dccc-afb3-8feffbe70003","fullUrl":"https://www.encinitasadvocate.com/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.encinitasadvocate.com/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey","sectionFullPath":"art","tags":"Latino lifestyle","sitePath":"/","sectionFullPathName":"art","site":"encinitasadvocate","domain":"www.encinitasadvocate.com","permalink":"https://www.encinitasadvocate.com/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey","authors":"Beth Wood"};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Encinitas Advocate","campaignLogoUrl":"https://ca-times.brightspotcdn.com/07/06/98275f224f5a8da9b83721bdaeb4/encinitas.png","newsletterId":"216","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"Stories that connect us.","subHeadline1":"Get our top headlines with the Encinitas Advocate Newsletter.","subHeadline2":"Every Friday morning."},"bounceTracker":{"inactivityThreshold":20,"reactivityThreshold":10,"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":false,"debug":false}};</script><script>var componentStyles = {gvp: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-gvp.min.aa7b917bd458774b1e333103c7d3a4a2.gz.css', poi: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-poi.min.abf0ecb70b3190ebc3636b0c94d357b8.gz.css', weather: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-weather.min.e78d0a0e1bae22f6c1e0ff1421489414.gz.css'};</script><script  type="application/javascript" >var _lb = '1';</script> <script src="https://activate.platform.californiatimes.com/caltimes/encinitasadvocate/Bootstrap.js" async ></script> <script type="application/ld+json">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</script>  <meta name="brightspot.cached" content="false"><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}';</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.cd8a091c8fd906e89ba4d4883397229b.gz.js" async></script><script>window.fbAsyncInit = function() {
      FB.init({ appId: '125832154430708', xfbml: true,
          version: 'v12.0'
      });
  };
  if (document.getElementById('facebook-jssdk') === null) {
      const js = document.createElement('script');
      js.id = 'facebook-jssdk';
      js.src = '//connect.facebook.net/en_US/sdk.js';
      js.async = true;
      js.setAttribute('crossorigin', 'anonymous')
      window.setTimeout(function () {
          document.head.appendChild(js);
      }, 1500);
  }</script>   <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>   <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["san","diego","symphony","presents","verdis","requiem","conductor","rafael","payare","excited","about","amazing","journey"],"design":"bs","topictags":"latino-lifestyle","slug":"san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey"};</script>  <script type="text/javascript">  window.googletag = window.googletag || {cmd: []};dfpKV.ready = true; googletag.cmd.push(() => {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script> <script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script>  <script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script>  <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async ></script> </head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-tiktok" viewBox="0 0 512 512"><g fill-rule="evenodd"><path d="M412.19,118.66a109.27,109.27,0,0,1-9.45-5.5,132.87,132.87,0,0,1-24.27-20.62c-18.1-20.71-24.86-41.72-27.35-56.43h.1C349.14,23.9,350,16,350.13,16H267.69V334.78c0,4.28,0,8.51-.18,12.69,0,.52-.05,1-.08,1.56,0,.23,0,.47-.05.71,0,.06,0,.12,0,.18a70,70,0,0,1-35.22,55.56,68.8,68.8,0,0,1-34.11,9c-38.41,0-69.54-31.32-69.54-70s31.13-70,69.54-70a68.9,68.9,0,0,1,21.41,3.39l.1-83.94a153.14,153.14,0,0,0-118,34.52,161.79,161.79,0,0,0-35.3,43.53c-3.48,6-16.61,30.11-18.2,69.24-1,22.21,5.67,45.22,8.85,54.73v.2c2,5.6,9.75,24.71,22.38,40.82A167.53,167.53,0,0,0,115,470.66v-.2l.2.2C155.11,497.78,199.36,496,199.36,496c7.66-.31,33.32,0,62.46-13.81,32.32-15.31,50.72-38.12,50.72-38.12a158.46,158.46,0,0,0,27.64-45.93c7.46-19.61,9.95-43.13,9.95-52.53V176.49c1,.6,14.32,9.41,14.32,9.41s19.19,12.3,49.13,20.31c21.48,5.7,50.42,6.9,50.42,6.9V131.27C453.86,132.37,433.27,129.17,412.19,118.66Z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/art" >Arts &amp; Entertainment</a>   </div>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/news" >News</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.encinitasadvocate.com/news/education" >Education</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.encinitasadvocate.com/news/education" >Education</a></li>   </ul>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.legacy.com/obituaries/encinitasadvocate/"  target="_blank" >Obituaries</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.legacy.com/obituaries/encinitasadvocate/"  target="_blank" >Print/Legacy.com</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.legacy.com/obituaries/encinitasadvocate/"  target="_blank" >Print/Legacy.com</a></li>  <li><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/news/opinion" >Opinion</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.encinitasadvocate.com/letters-to-the-editor" >Letters to the Editor</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.encinitasadvocate.com/letters-to-the-editor" >Letters to the Editor</a></li>   </ul>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/our-columns" >Our Columns</a>   </div>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/lifestyle/photo-galleries" >Photo Galleries</a>   </div>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://openhomes.encinitasadvocate.com/"  target="_blank" >Real Estate</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.encinitasadvocate.com/real-estate/house-of-the-week" >Home of the Week</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.encinitasadvocate.com/top-agents" >Agent Spotlight</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://openhomes.encinitasadvocate.com/"  target="_blank" >Open Homes</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.encinitasadvocate.com/real-estate/house-of-the-week" >Home of the Week</a></li>  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/top-agents" >Agent Spotlight</a></li>  <li><a class="navigation-link" href="https://openhomes.encinitasadvocate.com/"  target="_blank" >Open Homes</a></li>   </ul>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/sports" >Sports</a>   </div>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/top-agents" >Agent Spotlight</a>   </div>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://uniontrib.secondstreetapp.com/Best-of-Encinitas-2022/"  target="_blank" >Best of Encinitas - Vote Now</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/news/business/business-spotlight" >Business Spotlight</a>   </div>  </div></li>  <li data-click="nav12" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle/events/list/summer-camps" >Summer Camps</a>   </div>  </div></li>  <li data-click="nav13" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav14" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="http://enewspaper.encinitasadvocate.com/"  target="_blank" >Enewspaper</a>   </div>  </div></li>  <li data-click="nav15" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/subscribe-to-our-newsletter" >Newsletter Signup</a>   </div>  </div></li>  <li data-click="nav16" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/supportus" >Support Our Journalism</a>   </div>  </div></li>  <li data-click="nav17" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav18" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/advertise" >Advertise</a>   </div>  </div></li>  <li data-click="nav19" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/contact-us" >Contact Us</a>   </div>  </div></li>  <li data-click="nav20" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a>   </div>  </div></li>  <li data-click="nav21" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/find-a-copy" >Find a Copy</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, Encinitas Advocate | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="https://www.encinitasadvocate.com/"  ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/404e446/2147483647/strip/true/crop/7919x1125+0+0/resize/320x45!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 320w,https://ca-times.brightspotcdn.com/dims4/default/bec0399/2147483647/strip/true/crop/7919x1125+0+0/resize/568x81!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 568w,https://ca-times.brightspotcdn.com/dims4/default/36427c0/2147483647/strip/true/crop/7919x1125+0+0/resize/768x109!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 768w,https://ca-times.brightspotcdn.com/dims4/default/307d639/2147483647/strip/true/crop/7919x1125+0+0/resize/1244x177!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 1244w"  sizes="320px"  >     <img class="page-logo-image" alt="Encinitas.svg"  srcset="https://ca-times.brightspotcdn.com/dims4/default/878e0be/2147483647/strip/true/crop/7919x1125+0+0/resize/320x45!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2cfcb6a/2147483647/strip/true/crop/7919x1125+0+0/resize/568x81!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 568w,https://ca-times.brightspotcdn.com/dims4/default/eeec15e/2147483647/strip/true/crop/7919x1125+0+0/resize/768x109!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 768w,https://ca-times.brightspotcdn.com/dims4/default/56f49ff/2147483647/strip/true/crop/7919x1125+0+0/resize/1244x177!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 1244w"  sizes="320px"    width="845"   height="120"  src="https://ca-times.brightspotcdn.com/dims4/default/33ece8f/2147483647/strip/true/crop/7919x1125+0+0/resize/845x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png" decoding="async"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></li>  <li data-click="ql1"><a class="link" href="https://www.encinitasadvocate.com/lifestyle/events">Events</a></li>  <li data-click="ql2"><a class="link" href="https://www.encinitasadvocate.com/lifestyle">Lifestyle</a></li>  <li data-click="ql3"><a class="link" href="https://www.encinitasadvocate.com/sports">Sports</a></li>  <li data-click="ql4"><a class="link" href="https://www.encinitasadvocate.com/our-columns">Our Columns</a></li>  <li data-click="ql5"><a class="link" href="https://www.encinitasadvocate.com/art">A&amp;E</a></li>  <li data-click="ql6"><a class="link" href="https://openhomes.encinitasadvocate.com/" target="_blank" >Real Estate</a></li>  <li data-click="ql7"><a class="link" href="https://www.encinitasadvocate.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a></li>  <li data-click="ql8"><a class="link" href="http://enewspaper.encinitasadvocate.com/" target="_blank" >E-Edition</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.encinitasadvocate.com/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>         <div class="page-above"  data-click="above" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-add9be83ab-d459-4dd4-93d8-e0950dd4ea6d" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/art"  data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50], [1680, 220]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90], [1680, 220]], [[1024, 0], [728, 90], [1280, 220], [1680, 220]], [[800, 0], [1280, 220], [728, 90], [1680, 220]], [[0, 0], [320, 50], [320, 100], [1280, 220], [1680, 220]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>   <div class="page-ad-margins"><div class="page-sticky-wrapper">  <div class="page-actions-sticky"><div class="page-actions-sticky-content"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey&text=San%20Diego%20Symphony%20presents%20Verdi%E2%80%99s%20Requiem%3B%20conductor%20Rafael%20Payare%20excited%20about%20%E2%80%98amazing%20journey%E2%80%99" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey&text=San%20Diego%20Symphony%20presents%20Verdi%E2%80%99s%20Requiem%3B%20conductor%20Rafael%20Payare%20excited%20about%20%E2%80%98amazing%20journey%E2%80%99" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=San%20Diego%20Symphony%20presents%20Verdi%E2%80%99s%20Requiem%3B%20conductor%20Rafael%20Payare%20excited%20about%20%E2%80%98amazing%20journey%E2%80%99%0A%0Ahttps%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey%0A%0AThe%20symphony%E2%80%99s%20globe-hopping%20music%20director%20will%20conduct%20Verdi%E2%80%99s%20monumental%20work%20for%20the%20first%20time%20in%20his%20career" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.encinitasadvocate.com/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div></div>  <div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></div>     <h1 class="headline"> San Diego Symphony presents Verdi’s Requiem; conductor Rafael Payare excited about ‘amazing journey’ </h1>  <div class="page-wrapper"><main class="page-main"><div class="page-main-content"><article class="story">   <div class="page-lead-media"><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/f3c8378/2147483647/strip/true/crop/2400x3600+0+0/resize/320x480!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/ff8ad42/2147483647/strip/true/crop/2400x3600+0+0/resize/568x852!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/ad4fff5/2147483647/strip/true/crop/2400x3600+0+0/resize/768x1152!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/ca73ca1/2147483647/strip/true/crop/2400x3600+0+0/resize/1024x1536!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 1024w,https://ca-times.brightspotcdn.com/dims4/default/2735c56/2147483647/strip/true/crop/2400x3600+0+0/resize/1200x1800!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 1200w"  sizes="100vw"  >     <img class="image" alt="San Diego Symphony maestro Rafael Payare "  srcset="https://ca-times.brightspotcdn.com/dims4/default/a3cbfdd/2147483647/strip/true/crop/2400x3600+0+0/resize/320x480!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/fa2101a/2147483647/strip/true/crop/2400x3600+0+0/resize/568x852!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/92e44ae/2147483647/strip/true/crop/2400x3600+0+0/resize/768x1152!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/975a6a6/2147483647/strip/true/crop/2400x3600+0+0/resize/1024x1536!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 1024w,https://ca-times.brightspotcdn.com/dims4/default/2f56355/2147483647/strip/true/crop/2400x3600+0+0/resize/1200x1800!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg 1200w"  sizes="100vw"    width="1200"   height="1800"  src="https://ca-times.brightspotcdn.com/dims4/default/2f56355/2147483647/strip/true/crop/2400x3600+0+0/resize/1200x1800!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff7%2F09%2Fb8617f354df5b9bfadf7fddc5f0a%2F4490-0558-photo-credit-fair-j-henry-pnt.jpeg" decoding="async"  >  </picture>   <div class="figure-content"> <div class="figure-caption" >San Diego Symphony maestro Rafael Payare conducts Verdi’s Requiem Oct. 1 and 2 at the Rady Shell.</div><div class="figure-credit">(Courtesy of J. Henry Fair)</div> </div>  </figure></div>    <div class="byline">  <div class="authors">  <div class="author-name"><span class="byline-prefix">By</span> <span class="link">Beth Wood</span> </div><div class="byline-suffix">San Diego Union-Tribune</div> </div>  <time datetime="2022-09-27T22:58:47.167Z" class="published-date"><span class="published-date-day">Sept. 27, 2022 </span><span class="published-time">3:58 PM PT </span></time> <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey&text=San%20Diego%20Symphony%20presents%20Verdi%E2%80%99s%20Requiem%3B%20conductor%20Rafael%20Payare%20excited%20about%20%E2%80%98amazing%20journey%E2%80%99" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey&text=San%20Diego%20Symphony%20presents%20Verdi%E2%80%99s%20Requiem%3B%20conductor%20Rafael%20Payare%20excited%20about%20%E2%80%98amazing%20journey%E2%80%99" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=San%20Diego%20Symphony%20presents%20Verdi%E2%80%99s%20Requiem%3B%20conductor%20Rafael%20Payare%20excited%20about%20%E2%80%98amazing%20journey%E2%80%99%0A%0Ahttps%3A%2F%2Fwww.encinitasadvocate.com%2Fart%2Fstory%2F2022-09-27%2Fsan-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey%0A%0AThe%20symphony%E2%80%99s%20globe-hopping%20music%20director%20will%20conduct%20Verdi%E2%80%99s%20monumental%20work%20for%20the%20first%20time%20in%20his%20career" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.encinitasadvocate.com/art/story/2022-09-27/san-diego-symphony-presents-verdis-requiem-conductor-rafael-payare-excited-about-amazing-journey"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>  </div>  <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>Verdi’s Requiem, the composer’s epic, dramatic, mood-swinging treatment of an ancient Catholic funeral mass, is a significant milestone for any conductor.</p><p>“It’s one of those pieces that you study and study, then, of course, one day you’ll be able to conduct it,” said San Diego Symphony Music Director Rafael Payare. “I’m very happy I’m going to do it with this wonderful orchestra for the first time.”</p><p>Payare, a native of Venezuela, has conducted around the world. But this will be his first time conducting Verdi’s Requiem — anywhere.</p><p>“We did it in Venezuela a couple of times when I played French horn,” he said, speaking from Canada, where he is the music director of the Montreal Symphony Orchestra.</p><div class="enhancement" data-click="enhancement"
    
        data-align-center
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/1c51b87/2147483647/strip/true/crop/4500x2641+0+0/resize/320x188!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/8526a65/2147483647/strip/true/crop/4500x2641+0+0/resize/568x333!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c0f0063/2147483647/strip/true/crop/4500x2641+0+0/resize/768x451!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9193ad4/2147483647/strip/true/crop/4500x2641+0+0/resize/1024x601!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/9c38ae0/2147483647/strip/true/crop/4500x2641+0+0/resize/1200x704!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="San Diego Symphony music director Rafael Payare "  srcset="https://ca-times.brightspotcdn.com/dims4/default/219bbb3/2147483647/strip/true/crop/4500x2641+0+0/resize/320x188!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/89313ed/2147483647/strip/true/crop/4500x2641+0+0/resize/568x333!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/966e840/2147483647/strip/true/crop/4500x2641+0+0/resize/768x451!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d2d237b/2147483647/strip/true/crop/4500x2641+0+0/resize/1024x601!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/c2d96c6/2147483647/strip/true/crop/4500x2641+0+0/resize/1200x704!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg 1200w"  sizes="100vw"    width="1200"   height="704"  src="https://ca-times.brightspotcdn.com/dims4/default/c2d96c6/2147483647/strip/true/crop/4500x2641+0+0/resize/1200x704!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9c%2F67%2F3187d813449c9df77d2e948fe326%2Ftchaikovsky-0393-photo-credit-gary-payne.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption" >San Diego Symphony music director Rafael Payare conducts his first Verdi Requiem at the Rady Shell on Oct. 1 and 2.</div><div class="figure-credit">(Courtesy of Gary Payne)</div> </div>  </figure></div><p>“The Requiem is always such an experience. The whole piece — how Verdi conceived it and put it together — is such an amazing journey. The chorus part is fantastic, the vocal part is brilliant and it’s very much Verdi at the top of his game with the orchestral part. So, it’s some kind of wonderful compound all together.”</p><p>Payare and the San Diego Symphony will perform Verdi’s Requiem at The Rady Shell at Jacobs Park on Saturday and Oct. 2 with four vocal soloists and the San Diego Master Chorale.</p><p>The symphony performed in a San Diego Opera production of Verdi’s Requiem in 2014 and has performed it only one other time in this century, in November 2004 at Copley Symphony Hall. </p><p>Verdi’s first foray into the Requiem was inspired by the death of composer Gioachino Rossini. Verdi and some of his colleagues composed sections of it. But for bureaucratic reasons — yes, even in the 1800s — the project fizzled out.</p><p>When Alessandro Manzoni, a famous Italian novelist and poet, died in 1873, Verdi revived the Requiem. He started with the already written section: the now-beloved “Libera me.” The grieving Verdi, who was decidedly unreligious, wanted to honor Manzoni, a devout Catholic, whom he deeply admired.</p><p>Verdi’s Requiem was performed for the first time a year after Manzoni’s death. Since debuting in a church then, it is now typically performed in concert halls and opera houses. No doubt, the composer could not have envisioned his Requiem being performed at a bayside venue like the Rady Shell.</p><p>Payare recalled discussing the Requiem a while back with San Diego Symphony CEO Martha Gilmer.</p><p>“The Shell wasn’t even ready,” he said of the now 1-year-old Shell. “We were saying it would be amazing for the audience to hear the Requiem surrounded by water, seeing the beautiful sunset and the stars. I’m very excited!”</p><div class="enhancement" data-click="enhancement"
    
        data-align-center
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/a9e60a0/2147483647/strip/true/crop/4500x3000+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4b212dc/2147483647/strip/true/crop/4500x3000+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/74984f1/2147483647/strip/true/crop/4500x3000+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/553eb61/2147483647/strip/true/crop/4500x3000+0+0/resize/1024x683!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/40d0d62/2147483647/strip/true/crop/4500x3000+0+0/resize/1200x800!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="The San Diego Master Chorale at the Rady Shell"  srcset="https://ca-times.brightspotcdn.com/dims4/default/bfdf631/2147483647/strip/true/crop/4500x3000+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/cf43883/2147483647/strip/true/crop/4500x3000+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/226284f/2147483647/strip/true/crop/4500x3000+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/53b1f15/2147483647/strip/true/crop/4500x3000+0+0/resize/1024x683!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/79cca7b/2147483647/strip/true/crop/4500x3000+0+0/resize/1200x800!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg 1200w"  sizes="100vw"    width="1200"   height="800"  src="https://ca-times.brightspotcdn.com/dims4/default/79cca7b/2147483647/strip/true/crop/4500x3000+0+0/resize/1200x800!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F28%2Ffa%2Fa0f8cdf648ac9516b4331d919ce4%2Fshell-052822-gpayne-0182.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption" >The San Diego Master Chorale will join the San Diego Symphony for the Verdi Requiem at the Rady Shell on Oct. 1 and 2.</div><div class="figure-credit">(Courtesy of Gary Payne)</div> </div>  </figure></div><p></p><h2 id="operatic-dramatic-intimate" class="subhead">Operatic, dramatic, intimate</h2>
<p>The Requiem concerts at Rady Shell will feature four top-notch vocalists: soprano Leah Crocetto, mezzo-soprano Jennifer Johnson Cano, tenor Limmie Pulliam and baritone Aleksey Bogdanov. Also featured is the San Diego Master Chorale — at 100 voices strong.</p><p>“The chorus plays such a prominent role in Verdi’s Requiem. That’s why it’s beloved by so many singers,” said John Russell, the chorale’s music director. “Verdi breaks the mold of other composers who wrote requiems.”</p><p>Because of the respiratory nature of COVID, pandemic restrictions struck vocalists even harder than other musicians.</p><p>“It took a while to get back into our routine,” Russell recalled. “Singing with masks was better than not singing, but it’s not ideal. Getting everybody back in the swing was a challenge, but a welcome one.”</p><p>Preparing the (mask-optional) singers for the Requiem takes work. Russell begins with the trickier fugues so that the singers develop “muscle memory.” By the end of rehearsals, the singers have the endurance for this musical marathon.</p><p>“The Requiem is dramatic, like an opera, and intimate, like a motet for church music,” Russell noted. “The Santos fugue is nonstop, fast-paced and invigorating. There is drama because of the vast changes in texture, volume and orchestration.”</p><p>The joyous “Santos” — a complicated fugue in eight parts — is followed by “Agnus Dei,” sung by angelic female voices. The Requiem’s last section is “Libera me,” the first music Verdi wrote for this work.</p><p>In it, the soprano sings: “Deliver me, Lord, from eternal death ... when you will come to judge the world by fire.”</p><p>How do these divergent moods and musical styles coalesce?</p><p>“That’s the beauty of Verdi,” Payare exclaimed. “He was amazing. He knew exactly what needed to be done. The way he orchestrated the orchestra was very effective. With some composers, they’re fantastic but the score needs help. With Verdi, he’s one of those composers that everything is there. The Requiem has a kind of operatic dramaturgy that all goes together. Full resolve.”</p><p>How does Payare help the orchestra best convey Verdi’s exploration of sorrow, anger and joy?</p><p>“Unfortunately, probably 99, if not 100, percent of the orchestra’s members have experienced some kind of loss in their lives,” he replied.</p><p>“Those are emotions we have experienced, or we know someone close to us who has. To pull that out is not complicated. The world has seen two years of pandemic and now the war in Ukraine, so everything takes on an extra dimension.</p><p>“The mastery of Verdi is that he gets you to the feeling that you have experienced. You have dealt with loss in a different way so when you come to play your instrument it becomes somehow cathartic. So, it’s much easier.</p><p>“I remember when I played it on French horn, it was very intense. Playing it and listening to it from beginning to end, you become a completely different person.”</p><h2 id="san-diego-symphony-payare-leads-verdis-requiem" class="subhead">San Diego Symphony: Payare leads Verdi’s Requiem</h2>
<p><b>When</b>: 6:30 p.m. Saturday. 5 p.m. Oct. 2</p><p><b>Where</b>: Rady Shell at Jacobs Park, 200 Marina Park Way, San Diego</p><p><b>Tickets</b>: Saturday: $55-$90. Sunday: $25-$108</p><p><b>Phone</b>: (619) 235-0804</p><p><b>Online</b>: <a class="link" href="https://www.theshell.org/performances/payare-leads-verdis-requiem/" target="_blank" >sandiegosymphony.org</a> </p><p><i>Wood is a freelance writer in San Diego.</i></p></div></div> </div>   <hr></div></article>   <div class="tags"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a><a class="link" href="https://www.encinitasadvocate.com/art/music">Music</a><a class="link" href="https://www.sandiegouniontribune.com/topic/latino-lifestyle">Latino lifestyle</a></div>   <ps-newsletter-module class="module newsletter-module"  data-id="216"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbcc10000"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Sign up for the Encinitas  Advocate newsletter</p>  </div>  <p class="module-description">Top stories from Encinitas every Friday for free.</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-submitting-text="Submitting..." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000183-82f3-d25c-a3a3-b6ffbcc10000" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-00000183-82f3-d25c-a3a3-b6ffbcc10000"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the Encinitas Advocate.</p>  </ps-newsletter-module>  <div class="bylines"></div>   <div class="page-main-content-footer" data-click="contentFooter">  <div class="column-container one-column-container" data-click="1col" >   <h3 class="column-container-title">Become a press patron</h3>   <div class="column-container-row one-column-container-row">  <div class="column-container-column one-column-container-column"> <ps-promo class="promo promo-position-large promo-large"  data-module-id="0000016c-25f6-d53b-a1ff-f7fef0b20002"
><div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.presspatron.com/encinitasadvocate.html">Support local journalism</a>  </h3> </div><p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.encinitasadvocate.com/supportus">support the Encinitas Advocate</a></u> today.</p></div></div></ps-promo> </div>  </div></div>   <div class="list list-d list-spacer-bottom"  data-list-id="0000016c-01ba-d823-a96d-5fbb18ba0000" data-module-id="0000016c-01ba-d823-a96d-5fbb18ba0000"><div class="list-header list-d-list-header"  data-click="liDListTitleCTA" >   <h3 class="list-header-title list-d-list-header-title" data-counter="6">More on the Subject </h3>   </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbd640001" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/lifestyle/story/2022-09-27/its-about-collaboration-lin-manuel-miranda-says-starting-a-small-business-is-like-composing-a-musical" aria-label="Lin-Manuel Miranda tells San Diego audience that starting a small business is like composing a musical" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/1942fae/2147483647/strip/true/crop/5192x3461+15+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/e2eebb5/2147483647/strip/true/crop/5192x3461+15+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/6ae36bc/2147483647/strip/true/crop/5192x3461+15+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6dab107/2147483647/strip/true/crop/5192x3461+15+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cbf9c13/2147483647/strip/true/crop/5192x3461+15+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7db3f06/2147483647/strip/true/crop/5192x3461+15+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 840w"  sizes="180px"  >     <img class="image" alt="San Diego, CA - September 23: Lin Manuel Miranda, creator of Hamilton musical, speaks at the Laatitude conference about supporting small businesses in the community at the Manchester Grand Hyatt on Friday, Sept. 23, 2022 in San Diego, CA. (Meg McLaughlin / The San Diego Union-Tribune)"  srcset="https://ca-times.brightspotcdn.com/dims4/default/52b2713/2147483647/strip/true/crop/5192x3461+15+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/ca9cb13/2147483647/strip/true/crop/5192x3461+15+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/09ba826/2147483647/strip/true/crop/5192x3461+15+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/fc57442/2147483647/strip/true/crop/5192x3461+15+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/512c890/2147483647/strip/true/crop/5192x3461+15+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/98fe126/2147483647/strip/true/crop/5192x3461+15+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/98fe126/2147483647/strip/true/crop/5192x3461+15+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd2%2Fee%2F4338c7f9446188897dcf85227227%2F1190186-sd-fi-lin-manuel-miranda-laatitude-001.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/lifestyle">Lifestyle</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/lifestyle/story/2022-09-27/its-about-collaboration-lin-manuel-miranda-says-starting-a-small-business-is-like-composing-a-musical">Lin-Manuel Miranda tells San Diego audience that starting a small business is like composing a musical</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664319702758" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbd660000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/lifestyle/photo-galleries/story/2022-09-23/encinitas-resident-releases-first-childrens-book" aria-label="Encinitas resident releases first children’s book" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/95d7268/2147483647/strip/true/crop/1623x1082+1+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/a556e7c/2147483647/strip/true/crop/1623x1082+1+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/3c2f2e6/2147483647/strip/true/crop/1623x1082+1+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/02bc25d/2147483647/strip/true/crop/1623x1082+1+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cda45e1/2147483647/strip/true/crop/1623x1082+1+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0a07501/2147483647/strip/true/crop/1623x1082+1+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 840w"  sizes="180px"  >     <img class="image" alt="Author Jill Kramer with Alan Russell"  srcset="https://ca-times.brightspotcdn.com/dims4/default/1327bd4/2147483647/strip/true/crop/1623x1082+1+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/f086650/2147483647/strip/true/crop/1623x1082+1+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7af64cf/2147483647/strip/true/crop/1623x1082+1+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e4298f7/2147483647/strip/true/crop/1623x1082+1+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8b89b74/2147483647/strip/true/crop/1623x1082+1+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/afeab54/2147483647/strip/true/crop/1623x1082+1+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/afeab54/2147483647/strip/true/crop/1623x1082+1+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F6f%2Fcb%2F56791d7e46969156288e38ac8856%2Fcm-kittybook-2209-016.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/lifestyle/photo-galleries">Photo Galleries</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/lifestyle/photo-galleries/story/2022-09-23/encinitas-resident-releases-first-childrens-book">Encinitas resident releases first children’s book</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 23, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663979098025" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbd690000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/art/story/2022-09-20/review-old-globes-sharp-and-witty-what-we-talk-about-doesnt-pull-any-punches" aria-label="Review: Review: Old Globe’s sharp and witty ‘What We Talk About’ doesn’t pull any punches" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/6a8dbf4/2147483647/strip/true/crop/2250x1500+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3c0b0c0/2147483647/strip/true/crop/2250x1500+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/235bdd5/2147483647/strip/true/crop/2250x1500+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9b079f2/2147483647/strip/true/crop/2250x1500+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/fea4fc1/2147483647/strip/true/crop/2250x1500+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9f04b42/2147483647/strip/true/crop/2250x1500+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 840w"  sizes="180px"  >     <img class="image" alt="The cast of the Old Globe&#x27;s &quot;What We Talk About When We Talk About Anne Frank.&quot;"  srcset="https://ca-times.brightspotcdn.com/dims4/default/9d485f9/2147483647/strip/true/crop/2250x1500+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/cf0ea64/2147483647/strip/true/crop/2250x1500+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a183b20/2147483647/strip/true/crop/2250x1500+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7c58636/2147483647/strip/true/crop/2250x1500+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/70c8e66/2147483647/strip/true/crop/2250x1500+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e5968c9/2147483647/strip/true/crop/2250x1500+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/e5968c9/2147483647/strip/true/crop/2250x1500+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2e%2F2f%2F2e8d405849559cad504fe817fde0%2Fwwta-02-print.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-09-20/review-old-globes-sharp-and-witty-what-we-talk-about-doesnt-pull-any-punches">Review: Review: Old Globe’s sharp and witty ‘What We Talk About’ doesn’t pull any punches</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 20, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663687487247" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbd6b0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/art/story/2022-09-18/beyond-beautiful-at-ica-north-artists-present-imaginative-ways-to-consider-our-values" aria-label="Beyond beautiful: At ICA North, artists present imaginative ways to consider our values" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/12a5c8a/2147483647/strip/true/crop/1684x1123+0+6/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/6976f79/2147483647/strip/true/crop/1684x1123+0+6/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/2c7c7e2/2147483647/strip/true/crop/1684x1123+0+6/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f14f41c/2147483647/strip/true/crop/1684x1123+0+6/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/25185fe/2147483647/strip/true/crop/1684x1123+0+6/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/33fb2b5/2147483647/strip/true/crop/1684x1123+0+6/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 840w"  sizes="180px"  >     <img class="image" alt="Artist Yaw Owusu with his personal favorite: Same Thing, Different Objects."  srcset="https://ca-times.brightspotcdn.com/dims4/default/9f34047/2147483647/strip/true/crop/1684x1123+0+6/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/a15dc20/2147483647/strip/true/crop/1684x1123+0+6/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c1210ed/2147483647/strip/true/crop/1684x1123+0+6/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e731406/2147483647/strip/true/crop/1684x1123+0+6/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/6e6c42a/2147483647/strip/true/crop/1684x1123+0+6/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/136d169/2147483647/strip/true/crop/1684x1123+0+6/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/136d169/2147483647/strip/true/crop/1684x1123+0+6/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcb%2Fce%2Fe8e4d7074ef484081f211bd85d5d%2F2.%20Yaw_w%20Same%20Thing%20Different%20Objects.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-09-18/beyond-beautiful-at-ica-north-artists-present-imaginative-ways-to-consider-our-values">Beyond beautiful: At ICA North, artists present imaginative ways to consider our values</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 18, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663533773597" ></p></div></div></ps-promo></li><li data-click="liD4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbd6f0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/art/story/2022-09-13/encinitas-entrepreneur-aims-to-empower-children" aria-label="Encinitas entrepreneur aims to empower children" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/7a896cf/2147483647/strip/true/crop/2420x1613+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/7d78322/2147483647/strip/true/crop/2420x1613+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/757c743/2147483647/strip/true/crop/2420x1613+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/2f5ab67/2147483647/strip/true/crop/2420x1613+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/c824fa2/2147483647/strip/true/crop/2420x1613+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/5491ac0/2147483647/strip/true/crop/2420x1613+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 840w"  sizes="180px"  >     <img class="image" alt="Dax with his dad Scott Feld on Fox 5 News."  srcset="https://ca-times.brightspotcdn.com/dims4/default/72909a1/2147483647/strip/true/crop/2420x1613+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 110w,https://ca-times.brightspotcdn.com/dims4/default/64c6091/2147483647/strip/true/crop/2420x1613+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 180w,https://ca-times.brightspotcdn.com/dims4/default/f247619/2147483647/strip/true/crop/2420x1613+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 320w,https://ca-times.brightspotcdn.com/dims4/default/3ea94df/2147483647/strip/true/crop/2420x1613+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 568w,https://ca-times.brightspotcdn.com/dims4/default/b17dcc5/2147483647/strip/true/crop/2420x1613+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 768w,https://ca-times.brightspotcdn.com/dims4/default/c861435/2147483647/strip/true/crop/2420x1613+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/c861435/2147483647/strip/true/crop/2420x1613+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F99%2Ff427549241478b8d3f6bb0201014%2Fimage-2.jpeg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-09-13/encinitas-entrepreneur-aims-to-empower-children">Encinitas entrepreneur aims to empower children</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 13, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663096952249" ></p></div></div></ps-promo></li><li data-click="liD5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbd720002" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/art/story/2022-09-13/encinitas-authors-new-book-explores-timeless-wisdom-of-india" aria-label="Encinitas author’s new book explores ‘timeless wisdom of India’" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/d5ae831/2147483647/strip/true/crop/375x250+0+114/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/9eb91f9/2147483647/strip/true/crop/375x250+0+114/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/fdeb5f6/2147483647/strip/true/crop/375x250+0+114/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/210e493/2147483647/strip/true/crop/375x250+0+114/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a63571c/2147483647/strip/true/crop/375x250+0+114/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/bfe3204/2147483647/strip/true/crop/375x250+0+114/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 840w"  sizes="180px"  >     <img class="image" alt="Author Alok Gupta"  srcset="https://ca-times.brightspotcdn.com/dims4/default/24d0213/2147483647/strip/true/crop/375x250+0+114/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/9d6eb86/2147483647/strip/true/crop/375x250+0+114/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/53a3984/2147483647/strip/true/crop/375x250+0+114/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/c70ee97/2147483647/strip/true/crop/375x250+0+114/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/060d61f/2147483647/strip/true/crop/375x250+0+114/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/80d64c5/2147483647/strip/true/crop/375x250+0+114/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/80d64c5/2147483647/strip/true/crop/375x250+0+114/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F12%2Ff6%2Fd917265b487eb2c85edf6be98b4d%2Fca-times.brightspotcdn.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-09-13/encinitas-authors-new-book-explores-timeless-wisdom-of-india">Encinitas author’s new book explores ‘timeless wisdom of India’</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 13, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663085679599" ></p></div></div></ps-promo></li></ul></div> </div>   </div></main>  <aside class="rail" data-click="rail"><div class="rail-content">   <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad7f851965-288b-49cf-a6f9-36eba2e2672c" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/art"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><ps-promo class="promo promo-position-large promo-medium"  data-module-id="0000016c-4911-d004-ad7e-7d75d7290000" data-content-type="oneOffPage"  data-show-img
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/supportus" aria-label="Support our journalism" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/05be483/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/0324d5e/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/4285167/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/824df3c/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c87a5e3/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f8d2348/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 840w"  sizes="100vw"  >     <img class="image" alt=""  srcset="https://ca-times.brightspotcdn.com/dims4/default/101fb92/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/bfd0bba/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/9c24312/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/855c006/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ae7516e/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/96137fe/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 840w"  sizes="100vw"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/96137fe/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/supportus">Support our journalism</a>  </h3> </div><p class="promo-description">Choose any amount, cancel any time</p><p class="promo-timestamp" data-date="April 27, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1619554184738" ></p></div></div></ps-promo><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000178-1d83-d161-a3f8-bd9fba350000" data-content-type="oneOffPage"   data-show-img
 ><div class="promo-wrapper">   <div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/submit-a-letter-to-the-editor" aria-label="Submit a Letter to the Editor" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/94b7b56/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4f7f8d2/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7add441/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/600dd10/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w"  sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"  >     <img class="image" alt=""  srcset="https://ca-times.brightspotcdn.com/dims4/default/b5d1f7e/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9d8681d/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4579af1/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5b4e0b0/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w"  sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"    width="320"   height="214"  src="https://ca-times.brightspotcdn.com/dims4/default/b5d1f7e/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" decoding="async"  loading="lazy"  >  </picture></a></div>   <div class="promo-content"> <div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>  </h3> </div>   <p class="promo-timestamp" data-date="March 10, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1615402660733" ></p>  </div>  </div></ps-promo> <div class="list list-h list-spacer-bottom"  data-list-id="0000016a-559c-d5ce-ab6f-f5fd98450002" data-module-id="0000016a-559c-d5ce-ab6f-f5fd98450002"><div class="list-header list-h-list-header"  data-click="liHListTitleCTA" >   <h3 class="list-header-title list-h-list-header-title" data-counter="10">More </h3>   </div><ul class="list-menu list-h-menu"><li data-click="liH0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe260000" data-content-type="article"  data-show-img data-top-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/art/story/2022-09-13/column-nancarrow-forecast-is-sunny-with-records-in-the-making" aria-label="Column: Nancarrow forecast is sunny, with records in the making" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/b90bf56/2147483647/strip/true/crop/4920x3280+4+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 110w,https://ca-times.brightspotcdn.com/dims4/default/8fed73d/2147483647/strip/true/crop/4920x3280+4+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 180w,https://ca-times.brightspotcdn.com/dims4/default/0f92890/2147483647/strip/true/crop/4920x3280+4+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 320w,https://ca-times.brightspotcdn.com/dims4/default/2192c0d/2147483647/strip/true/crop/4920x3280+4+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 568w,https://ca-times.brightspotcdn.com/dims4/default/783a447/2147483647/strip/true/crop/4920x3280+4+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 768w,https://ca-times.brightspotcdn.com/dims4/default/375373c/2147483647/strip/true/crop/4920x3280+4+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 840w"  sizes="180px"  >     <img class="image" alt="INDIO, CA - MAY 01: Graham Nancarrow of Nancarrow performs onstage during 2016 Stagecoach California&#x27;s Country Music Festival at Empire Polo Club on May 01, 2016 in Indio, California. (Photo by Matt Cowan/Getty Images for Stagecoach)"  srcset="https://ca-times.brightspotcdn.com/dims4/default/5e17fc9/2147483647/strip/true/crop/4920x3280+4+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 110w,https://ca-times.brightspotcdn.com/dims4/default/97be910/2147483647/strip/true/crop/4920x3280+4+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 180w,https://ca-times.brightspotcdn.com/dims4/default/e22374a/2147483647/strip/true/crop/4920x3280+4+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 320w,https://ca-times.brightspotcdn.com/dims4/default/baf837f/2147483647/strip/true/crop/4920x3280+4+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 568w,https://ca-times.brightspotcdn.com/dims4/default/b5980d8/2147483647/strip/true/crop/4920x3280+4+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 768w,https://ca-times.brightspotcdn.com/dims4/default/8584354/2147483647/strip/true/crop/4920x3280+4+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/8584354/2147483647/strip/true/crop/4920x3280+4+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fcb%2F9d8c175e4174b056d8cd89b74a2e%2Fhttps-delivery.gettyimages.com%2Fdownloads%2F527093924" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-09-13/column-nancarrow-forecast-is-sunny-with-records-in-the-making">Column: Nancarrow forecast is sunny, with records in the making</a>  </h3> </div></div></div></ps-promo></li><li data-click="liH1promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe280002" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/lifestyle/events">Events</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/lifestyle/events/story/2022-09-05/local-marine-corps-veterans-hold-9-11-tribute-panel-discussion-on-their-books">Local Marine Corps veterans hold 9/11 tribute, panel discussion on their books</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 5, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1662395316497" ></p>  </div>  </div></ps-promo></li><li data-click="liH2promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe2a0001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-09-02/north-coast-rep-plans-world-premiere-of-comic-fantasy-annabella-in-july">North Coast Rep plans world premiere of comic fantasy ‘Annabella in July’</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 2, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1662147803508" ></p>  </div>  </div></ps-promo></li><li data-click="liH3promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe2c0000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-08-28/review-felders-new-musical-film-looks-at-chopins-life-and-music-from-a-fresh-perspective">Review: Felder’s new musical film looks at Chopin’s life and music from a fresh perspective</a>  </h3> </div>   <p class="promo-timestamp" data-date="Aug. 28, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1661715842383" ></p>  </div>  </div></ps-promo></li><li data-click="liH4promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe2e0000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-08-28/a-look-inside-how-the-old-globe-is-bringing-bollywoods-most-beloved-romance-ddlj-to-the-american-stage">A look inside how the Old Globe is bringing Bollywood’s most beloved romance, ‘DDLJ,’ to the American stage</a>  </h3> </div>   <p class="promo-timestamp" data-date="Aug. 28, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1661715568303" ></p>  </div>  </div></ps-promo></li><li data-click="liH5promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe310000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-08-27/la-jolla-playhouses-fandango-for-butterflies-will-tell-immigrants-stories-with-music-dance-and-joy">La Jolla Playhouse’s ‘Fandango for Butterflies’ will tell immigrants’ stories with music, dance and joy</a>  </h3> </div>   <p class="promo-timestamp" data-date="Aug. 27, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1661632020158" ></p>  </div>  </div></ps-promo></li><li data-click="liH6promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe330000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-08-23/moonlight-stage-productions-announces-five-show-2023-amphitheater-season">‘Jesus Christ Superstar,’ ‘Saturday Night Fever’ highlight Moonlight’s 2023 season</a>  </h3> </div>   <p class="promo-timestamp" data-date="Aug. 23, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1661260842835" ></p>  </div>  </div></ps-promo></li><li data-click="liH7promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe350000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/lifestyle">Lifestyle</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/lifestyle/story/2022-08-21/profile-meet-the-artist-priest-of-cardiff">Profile: Meet the artist/priest of Cardiff</a>  </h3> </div>   <p class="promo-timestamp" data-date="Aug. 21, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1661119408754" ></p>  </div>  </div></ps-promo></li><li data-click="liH8promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe370002" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/art">Art</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/art/story/2022-08-21/for-the-bacon-brothers-its-truly-a-family-affair">For The Bacon Brothers, it’s truly a family affair</a>  </h3> </div>   <p class="promo-timestamp" data-date="Aug. 21, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1661108745611" ></p>  </div>  </div></ps-promo></li><li data-click="liH9promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-82f3-d25c-a3a3-b6ffbe390000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/lifestyle/events">Events</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/lifestyle/events/story/2022-08-19/at-belly-up-a-photo-exhibit-and-talk-on-surfings-greatest-rivalry">At Belly Up, a photo exhibit and talk on surfing’s greatest rivalry</a>  </h3> </div>   <p class="promo-timestamp" data-date="Aug. 19, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1660950946352" ></p>  </div>  </div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adbd458f26-89b1-4a7b-b290-4f7a30e237f8" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/art"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adf4601513-c74d-4a30-843e-7eb570a5853f" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/art"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adea23e0e2-727e-4703-8141-de75e38476ca" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/art"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad6af37ea6-9e7b-4215-b3f6-5ebea69c32e0" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/art"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div></div>  <div class="page-below"  data-click="below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-addc698485-3661-4ab4-a061-f1f7bea16f09" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/art"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="https://www.encinitasadvocate.com/"  ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/404e446/2147483647/strip/true/crop/7919x1125+0+0/resize/320x45!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 320w,https://ca-times.brightspotcdn.com/dims4/default/bec0399/2147483647/strip/true/crop/7919x1125+0+0/resize/568x81!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 568w,https://ca-times.brightspotcdn.com/dims4/default/36427c0/2147483647/strip/true/crop/7919x1125+0+0/resize/768x109!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 768w,https://ca-times.brightspotcdn.com/dims4/default/307d639/2147483647/strip/true/crop/7919x1125+0+0/resize/1244x177!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 1244w"  sizes="320px"  >     <img class="page-logo-image" alt="Encinitas.svg"  srcset="https://ca-times.brightspotcdn.com/dims4/default/878e0be/2147483647/strip/true/crop/7919x1125+0+0/resize/320x45!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2cfcb6a/2147483647/strip/true/crop/7919x1125+0+0/resize/568x81!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 568w,https://ca-times.brightspotcdn.com/dims4/default/eeec15e/2147483647/strip/true/crop/7919x1125+0+0/resize/768x109!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 768w,https://ca-times.brightspotcdn.com/dims4/default/56f49ff/2147483647/strip/true/crop/7919x1125+0+0/resize/1244x177!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 1244w"  sizes="320px"    width="845"   height="120"  src="https://ca-times.brightspotcdn.com/dims4/default/33ece8f/2147483647/strip/true/crop/7919x1125+0+0/resize/845x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png" decoding="async"  loading="lazy"  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="0000016a-d5f0-d675-adfb-fff108ec0000">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy" target="_blank" >Privacy Policy</a><br><a class="link" href="https://www.encinitasadvocate.com/editorial-policy">Editorial Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service" target="_blank" >Terms of Service</a><br><a class="link" href="https://www.encinitasadvocate.com/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>  </div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a></li>  <li><a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms </a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/digital-publications" >Digital Publications</a></li>  <li><a class="navigation-link" href="http://enewspaper.encinitasadvocate.com/"  target="_blank" >Encinitas Advocate E-Edition</a></li>  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/advertise" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/find-a-copy" >Find a Copy</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, Encinitas Advocate | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>