<!DOCTYPE html>
<html class="page article-page ArticlePage" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #3167a1;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #3167a1;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #333333;

        --footerBgColor: #3167a1;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #3167a1;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --primaryBodyLinkColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        --serviceFontAlt: Open Sans;
        --primaryRecipeHeadlineFont: BentonGothicCond-Black;

        --headline-font: var(--primaryHeadlineFont);
        --service-font: var(--secondaryHeadlineFont);
        --service-font-alt: var(--serviceFontAlt);
        --body-font: var(--bodyFont);

        --primary-recipe-headline-font: var(--primaryRecipeHeadlineFont);

        --primary-body-link-color: var(--primaryBodyLinkColor);
        }
    </style>

    

    <meta property="og:title" content="Family seeks help returning daughter to Canada after deadly Moonlight Beach fall">

    <meta property="og:url" content="https://www.encinitasadvocate.com/news/story/2020-06-27/family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/8859c61/2147483647/strip/true/crop/1049x551+0+75/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F8a%2F397e33954f40800ac4eefcbc026b%2Famber-bolibruck-1.png">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/8859c61/2147483647/strip/true/crop/1049x551+0+75/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F8a%2F397e33954f40800ac4eefcbc026b%2Famber-bolibruck-1.png">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="Amber Victoria Bolibruck, 26">
    


    <meta property="og:description" content="Amber Bolibruck, a 26-year-old Canadian, fell down a cliff June 3 at Moonlight State Beach in Encinitas; she died June 8 at a La Jolla hospital  ">

    <meta property="og:site_name" content="Encinitas Advocate">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.sandiegouniontribune.com/sd-alex-riggins-20180703-staff.html">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2020-06-27T21:43:49.555">

    <meta property="article:section" content="News">

    <meta property="article:tag" content="Go Fund Me">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    <meta name="twitter:creator" content="@Alex_Riggins"/>
    
    
    
    <meta name="twitter:description" content="Amber Bolibruck, a 26-year-old Canadian, fell down a cliff June 3 at Moonlight State Beach in Encinitas; she died June 8 at a La Jolla hospital  "/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/bae7af0/2147483647/strip/true/crop/1049x590+0+55/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F8a%2F397e33954f40800ac4eefcbc026b%2Famber-bolibruck-1.png"/>


    
    <meta name="twitter:image:alt" content="Amber Victoria Bolibruck, 26"/>
    
    
    
    
    <meta name="twitter:title" content="Family seeks help returning daughter to Canada after deadly Moonlight Beach fall"/>
    

    <meta property="fb:app_id" content="1234567890">

    <meta property="fb:profile_id" content="alex.riggins.982">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.platform.californiatimes.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//staticxx.facebook.com">
<link rel="preconnect" href="//activate.platform.californiatimes.com">


    <link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.de933426232f4c06f0d185413938cd23.gz.css" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1"><title>Family seeks help returning daughter to Canada after deadly Moonlight Beach fall - Encinitas Advocate</title><meta name="description" content="Amber Bolibruck, a 26-year-old Canadian, fell down a cliff June 3 at Moonlight State Beach in Encinitas; she died June 8 at a La Jolla hospital"><link rel="canonical" href="https://www.encinitasadvocate.com/news/story/2020-06-27/family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall"><meta name="brightspot.contentId" content="00000172-f7b9-d3c7-ad7b-f7fdac2e0002"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Family seeks help returning daughter to Canada after deadly Moonlight Beach fall - Encinitas Advocate","publishDate":"06-27-2020 02:43","source":"sdut","pageName":"ea:news:family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall:story.","platform":"22","sectionName":"news","cmsSlug":"family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall","leadImage":{"bspContentUuid":"00000172-ef49-d9b5-adfe-ff49f2f70000","attribution":"(Courtesy of Michelle Belleau)"},"ownerSite":"encinitasadvocate","pageTypeCode":"story","headline":"Family seeks help returning daughter to Canada after deadly Moonlight Beach fall","urlSlug":"family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall","wordCount":584,"bspContentUuid":"00000172-f7b9-d3c7-ad7b-f7fdac2e0002","bspContentType":"story","adUnit":"GoogleDfp:/21787098806/web.encinitasadvocate/news","isAccessibleForFree":true,"url":"https://www.encinitasadvocate.com/news/story/2020-06-27/family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall","sectionFullPath":"news","tags":"Go Fund Me","sitePath":"/","site":"encinitasadvocate","domain":"www.encinitasadvocate.com","permalink":"https://www.encinitasadvocate.com/news/story/2020-06-27/family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall","authors":"Alex Riggins"};</script>
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/encinitasadvocate/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.encinitasadvocate.com/news/story/2020-06-27/family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/All.min.4ba72c973f6d3abdff76933028466b94.gz.js" async></script>

    






<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};
dfpKV.keywords = ['go-fund-me'];
 dfpKV.slug = "family-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall"; 

 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 
dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;
dfpKV.rdpMode = 'always';

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug, content ad identifier, and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug);
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'));
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords);
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType);
            }
            if (dfpKV.contentIdentifier) {
                googletag.pubads().setTargeting('contentidentifier', dfpKV.contentIdentifier);
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs');

        // Ensighten pixel ID
        const pixelId = window.dataLayer ? window.dataLayer.pixelId : '';
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId);
        }

        // add screen size targeting
        let screenSize;
        if (window.innerWidth > 1024) {
            screenSize = 'medium';
        } else if (window.innerWidth > 1241) {
            screenSize = 'large';
        } else {
            screenSize = 'small';
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize);

        
        // Audience Studio/SF, sets targeting attribute for Krux uid
        let retryAttempt = 0;
        const maxAttempt = 5;
        function ensureKruxIdIsSet() {
          return new Promise(function (resolve, reject) {
              (function waitForKruxId() {
                  if (retryAttempt < maxAttempt) {
                    if (window.Krux && window.Krux.user) {
                      return resolve(window.Krux.user);
                    }
                    retryAttempt++;
                    setTimeout(waitForKruxId, 200);
                  } else {
                    resolve(null);
                  }
              })();
          });
        }
        ensureKruxIdIsSet().then(user => {
          if (user) {
            googletag.pubads().setTargeting('kuid', user);
          }
        });
        

        googletag.enableServices();
    })

    // setup of ad slots
    var dfpAdSlotsObject = {};
    var staticAdSlots = {};

    

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
</svg>


<ps-header class="page-header-custom-element Page-header-wrapper">
    <div class="navigation-panel Page-header-hamburger-menu">
        <div class="navigation-panel-inner Page-header-hamburger-menu-wrapper">
            <div class="navigation-wrapper Page-header-hamburger-menu-content">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation Navigation" >
    
    
        <ul class="navigation-menu Navigation-items">
            
                <li class="Navigation-items-item" data-click="nav0" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/digital-publications">Digital Publications</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav1" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/news">News</a>
        
        
            <div class="navigation-item-more NavigationItem-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/opinion">Opinion</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/business">Business</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/business/business-spotlight">Business Spotlight</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub5">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub6">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/opinion">Opinion</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/business">Business</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/business/business-spotlight">Business Spotlight</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/local-news">Local News</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/news/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/letters-to-the-editor">Letters to the Editor</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav2" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/lifestyle">Lifestyle</a>
        
        
            <div class="navigation-item-more NavigationItem-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/events">Events</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub3">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub4">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/photo-galleries">Photo Galleries</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/events">Events</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/philanthropy">Philanthropy</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/outdoors">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/profiles">Profiles</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/lifestyle/photo-galleries">Photo Galleries</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav3" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/sports">Sports</a>
        
        
            <div class="navigation-item-more NavigationItem-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/sports/clubs">Clubs</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/sports/prep-sports">Prep Sports</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/sports/clubs">Clubs</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/sports/prep-sports">Prep Sports</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav4" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/our-columns">Our Columns</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav5" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/art">Art</a>
        
        
            <div class="navigation-item-more NavigationItem-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub2">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/art/music">Music</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/art/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/art/books">Books</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/art/music">Music</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav6" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/real-estate">Real Estate</a>
        
        
            <div class="navigation-item-more NavigationItem-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item"  data-click="navsub0">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li class="NavigationItem-items-item"  data-click="navsub1">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/real-estate/house-of-the-week">Home of the Week</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav7" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/find-a-copy">Find a Copy</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav8" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav9" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="http://enewspaper.encinitasadvocate.com/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav10" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://secure.adpay.com//searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav11" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/advertise">Advertise</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" data-click="nav12" ><div class="navigation-item NavigationItem">
    <div class="navigation-item-text NavigationItem-text">
        
            <a class="navigation-item-link NavigationItem-text-link" href="https://www.encinitasadvocate.com/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer Page-header-disclaimer">Copyright © 2020, Encinitas Advocate | <a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"    >CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header Page-header">
        <button class="navigation-button button Page-header-menu-trigger" aria-expanded="false" tabindex="1"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo Page-header-logo"><a aria-label="home page" href="https://www.encinitasadvocate.com/"  >
    
        <img class="page-logo-image PageLogo-image" src="https://ca-times.brightspotcdn.com/dims4/default/357e63c/2147483647/strip/true/crop/7919x1125+0+0/resize/845x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png" alt="Encinitas.svg" width="845"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="navigation-quick-links Page-header-quickLinks">
                
                    <li class="Page-header-quickLinks-item" data-click="ql0"><a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql1"><a class="Link"  href="https://www.encinitasadvocate.com/lifestyle/events"    >Events</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql2"><a class="Link"  href="https://www.encinitasadvocate.com/lifestyle"    >Lifestyle</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql3"><a class="Link"  href="https://www.encinitasadvocate.com/sports"    >Sports</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql4"><a class="Link"  href="https://www.encinitasadvocate.com/our-columns"    >Our Columns</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql5"><a class="Link"  href="https://www.encinitasadvocate.com/art"    >A&amp;E</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql6"><a class="Link"  href="https://openhomes.encinitasadvocate.com/"  target="_blank"    >Real Estate</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql7"><a class="Link"  href="https://www.encinitasadvocate.com/subscribe-to-our-newsletter"    >Subscribe to our Newsletter</a></li>
                
                    <li class="Page-header-quickLinks-item" data-click="ql8"><a class="Link"  href="http://enewspaper.encinitasadvocate.com/"  target="_blank"    >E-Edition</a></li>
                
            </ul>
        
        <div class="page-header-end Page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="search-button button Page-header-search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay Page-header-search-overlay">
                        <form class="search-form Page-header-search-form" action="https://www.encinitasadvocate.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input Page-header-search-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="submit-button button Page-header-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="page-above " ><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd532821fd-a6a9-4a07-89dc-c87a335cad5b" class="GoogleDfpAd" data-slot-name="/21787098806/web.encinitasadvocate/news" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins Page-ad-margins">
            <div class="page-sticky-wrapper ArticlePage-sticky-wrapper">
                
                    <div class="page-actions-sticky ArticlePage-actionsSticky">
                        <div class="page-actions-sticky-content ArticlePage-actionsSticky-content">
                            <ps-actionbar class="action-bar ActionBar">
    <ul class="action-bar-menu ActionBar-items">
        <li class="ActionBar-items-item"> <a class="action-link ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall&text=Family%20seeks%20help%20returning%20daughter%20to%20Canada%20after%20deadly%20Moonlight%20Beach%20fall"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="action-link ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown ActionBar-dropdown">
        <div class="action-bar-dropdown-header ActionBar-dropdown-header">
            <span>Share</span>
            <button class="button close-button ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="action-link ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall&text=Family%20seeks%20help%20returning%20daughter%20to%20Canada%20after%20deadly%20Moonlight%20Beach%20fall"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="action-link ActionLink" href="mailto:?body=Family%20seeks%20help%20returning%20daughter%20to%20Canada%20after%20deadly%20Moonlight%20Beach%20fall%0A%0Ahttps%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall%0A%0AAmber%20Bolibruck%2C%20a%2026-year-old%20Canadian%2C%20fell%20down%20a%20cliff%20June%203%20at%20Moonlight%20State%20Beach%20in%20Encinitas%3B%20she%20died%20June%208%20at%20a%20La%20Jolla%20hospital%20%20"
    data-social-service="email">
    <svg><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="action-link ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="action-link ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content ArticlePage-content paywall">
                    
    <div class="breadcrumbs ArticlePage-breadcrumbs"><a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a></div>



                    
    <h1 class="headline ArticlePage-headline">
        Family seeks help returning daughter to Canada after deadly Moonlight Beach fall
    </h1>



                    <div class="page-wrapper ArticlePage-wrapper">
                        <main class="page-main ArticlePage-main">
                            <div class="page-main-content ArticlePage-main-content">
                                <article class="story ArticlePage-mainContent">
                                    
                                        
                                            <div class="page-lead-media ArticlePage-lead"><figure class="figure Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/2d3a888/2147483647/strip/true/crop/1049x701+0+0/resize/840x561!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F22%2F8a%2F397e33954f40800ac4eefcbc026b%2Famber-bolibruck-1.png" alt="Amber Victoria Bolibruck, 26" width="840"  height="561" />
    
    
    
        <div class="figure-content Figure-content">
    <div class="figure-caption Figure-caption" aria-hidden="true">Amber Victoria Bolibruck, 26</div><div class="figure-credit Figure-credit">(Courtesy of Michelle Belleau)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    
    <h2 class="subheadline ArticlePage-subHeadline">Amber Bolibruck, a 26-year-old Canadian, fell down a cliff June 3 at Moonlight State Beach in Encinitas; she died June 8 at a La Jolla hospital  </h2>



                                    <div class="byline ArticlePage-byline">
                                        
                                            
                                                <div class="authors ArticlePage-authors"><div class="author-name ArticlePage-authorName">
<span class="byline-prefix ArticlePage-authorBy">By&nbsp;</span><a aria-label="Alex Riggins" href="https://www.sandiegouniontribune.com/sd-alex-riggins-20180703-staff.html"><span>Alex Riggins</span></a>
    </div></div>
                                            
                                        <div class="published-date ArticlePage-datePublished">
        <div class="published-day ArticlePage-datePublished-day">June 27, 2020</div><div class="published-time ArticlePage-datePublished-time">2:43 PM</div>
            </div>
                                            <div class="page-actions ArticlePage-actions">
                                                <ps-actionbar class="action-bar ActionBar">
    <ul class="action-bar-menu ActionBar-items">
        <li class="ActionBar-items-item"> <a class="action-link ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li class="ActionBar-items-item"><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall&text=Family%20seeks%20help%20returning%20daughter%20to%20Canada%20after%20deadly%20Moonlight%20Beach%20fall"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li class="ActionBar-items-item">
            <a class="action-link ActionLink" data-dropdown-trigger href="#"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown ActionBar-dropdown">
        <div class="action-bar-dropdown-header ActionBar-dropdown-header">
            <span>Share</span>
            <button class="button close-button ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="action-link ActionLink" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall&text=Family%20seeks%20help%20returning%20daughter%20to%20Canada%20after%20deadly%20Moonlight%20Beach%20fall"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="action-link ActionLink" href="mailto:?body=Family%20seeks%20help%20returning%20daughter%20to%20Canada%20after%20deadly%20Moonlight%20Beach%20fall%0A%0Ahttps%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2020-06-27%2Ffamily-seeks-help-returning-daughter-to-canada-after-deadly-moonlight-beach-fall%0A%0AAmber%20Bolibruck%2C%20a%2026-year-old%20Canadian%2C%20fell%20down%20a%20cliff%20June%203%20at%20Moonlight%20State%20Beach%20in%20Encinitas%3B%20she%20died%20June%208%20at%20a%20La%20Jolla%20hospital%20%20"
    data-social-service="email">
    <svg><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="action-link ActionLink" data-social-service="copylink" href="#"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="action-link ActionLink" data-social-service="print" href="javascript:window.print()"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="page-article-container ArticlePage-articleContainer">
                                        
                                            <div class="page-article-body ArticlePage-articleBody" data-dateline><span class="dateline ArticlePage-dateline">ENCINITAS&nbsp;—&nbsp;</span><div class="rich-text-article-body RichTextArticleBody">
    
        <div class="rich-text-article-body-content rich-text-body RichTextArticleBody-body RichTextBody"><p>Amber Victoria Bolibruck was born and raised in Ontario, Canada, near Niagara Falls, but had spent her adult life traveling the world, including South America and Asia. She also spent stints living in Alberta, Canada, and Australia. </p><div class="enhancement Enhancement"  data-align-left><figure class="figure Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/7794bc9/2147483647/strip/true/crop/720x1167+0+0/resize/840x1362!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F0a%2F39%2Fc646da1d479a94a84da18b5cf1c5%2Famber-bolibruck-3.jpg" alt="Amber Victoria Bolibruck" width="840"  height="1362" />
    
    
    
        <div class="figure-content Figure-content">
    <div class="figure-caption Figure-caption" aria-hidden="true">Amber Victoria Bolibruck</div><div class="figure-credit Figure-credit">(Courtesy of Michelle Belleau)</div>
        </div>
    
</figure>
</div>
<p>Bolibruck’s most recent move had brought the adventurous, fun-loving 26-year-old to the San Diego area in February, just a month before the coronavirus pandemic. </p><p>But in the early morning hours of June 3, Bolibruck was found unconscious at the foot of a bluff along Moonlight Beach in Encinitas, with blood on her face and labored breathing, according to the county Medical Examiner’s Office. Authorities believe she fell down the roughly 30-foot cliff. </p><p>Medics took her to Scripps Memorial Hospital La Jolla, where her condition steadily declined until she died June 8, the Medical Examiner’s Office said. </p><p>“Amber was always the brightest, happiest and most uplifting person in the room,” her cousin, Michelle Belleau, wrote in an email this week. “She didn’t care about people’s differences, she treated everyone equally and wanted to make sure everyone was having a good time. It was easy for her to bring everyone together. She craved adventure and new experiences. She did more in her short life than many accomplish in a standard lifetime.” </p><p>Belleau said Bolibruck was an organ donor, and in death helped save two lives. </p><p>“Just like her living self, she was generous in her passing,” Belleau said. </p><p>According to authorities, Bolibruck lived in Carlsbad, and was out with friends June 2 when she argued with her boyfriend and left the group. Hours later, she was found injured on the beach. </p><p>Belleau said her cousin jumped a barrier along the top of the cliffs and suffered a “massive brain injury” as a result of the fall. A memorial banner now hangs on that barrier, with the last line a warning to others: “Be smart, be safe, don’t jump the barrier!” </p><p>“Everyone experiencing this tragic and devastating loss wishes that someone else may learn from this and keep themselves safe,” Belleau wrote.</p><div class="enhancement Enhancement" data-align-center><figure class="figure Figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/461cea7/2147483647/strip/true/crop/960x720+0+0/resize/840x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F45%2Fce%2F310b44da4bc39c7fd957659d61be%2Famber-bolibruck-2.jpg" alt="This banner hangs above Moonlight Beach. Bolibruck apparently jumped over this barrier before suffering a fatal fall June 3." width="840"  height="630" />
    
    
    
        <div class="figure-content Figure-content">
    <div class="figure-caption Figure-caption">This banner hangs above Moonlight Beach in Encinitas. Amber Bolibruck apparently jumped over this barrier before suffering a fatal fall June 3.</div><div class="figure-credit Figure-credit">(Courtesy of Michelle Belleau)</div>
        </div>
    
</figure>
</div>
<p>Like everything else since March, COVID-19 complicated the last days of Bolibruck’s life, and her family’s quest to take her body back to Canada. </p><p>First, her parents had to get permission to cross the U.S-Canadian border under restrictions that ban all nonessential border crossings. When they flew to San Diego, they were unable to be by their daughter’s bedside because of COVID-19 concerns in hospitals. </p><p>“The worst part of this happening during a pandemic is that you could fill a stadium for her with all the friends and family she had from all corners of the globe,” Belleau said. “We hope that soon enough our (COVID) restrictions will be lifted so we can all grieve together.”</p><p>In the meantime, Bolibruck’s family is facing financial challenges. The cost of returning her body to Canada is expensive, as are the medical bills she incurred. Bolibruck, who grew up in a country with publicly funded, universal healthcare, was uninsured in the U.S.</p><p>“Her family will now have to face not only coming home without their daughter, but large medical bills also,” her cousin wrote. </p><p>Friends have set up <a class="Link"  href="https://www.gofundme.com/f/tepa5c-amber-needs-our-help"  target="_blank"    >GoFundMe</a> and <a class="Link"  href="https://www.facebook.com/donate/573571073535406/"  target="_blank"    >Facebook</a> donation pages to help the family cope with the costs. </p><p>“The people that love Amber  are doing everything we can but we need more help, our family needs this help,” Belleau said. “My aunt and uncle need this help so they can begin to heal without this crippling debt.”</p><p><i>-- Alex Riggins is a reporter for The San Diego Union-Tribune</i></p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

<div class="tags ArticlePage-tags"><a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a><a class="Link"  href="https://www.encinitasadvocate.com/news/local-news"    >Local News</a><a class="Link"  href="https://www.sandiegouniontribune.com/communities/north-county/encinitas"    >Encinitas</a><a class="Link"  href="https://www.sandiegouniontribune.com/communities/north-county"    >North County </a><a class="Link"  href="https://www.sandiegouniontribune.com/top-stories"    >Top Stories</a><a class="Link"  href="https://www.sandiegouniontribune.com/go-fund-me"    >Go Fund Me</a></div>



                                
                                    <ps-newsletter-module class="module newsletter-module NewsletterModule" data-id="216">
    <div class="module-container NewsletterModule-container">
        <div class="module-icon NewsletterModule-icon">
            <svg><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span>
        </div>
        
            <p class="module-title NewsletterModule-title">Sign up for the Encinitas  Advocate newsletter</p>
        
    </div>
    
        <p class="module-description NewsletterModule-description">Top stories from Encinitas every Friday.</p>
    
    <form
        class="form newsletter-module-form NewsletterModule-form"
        role="form"
        method="post"
        action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"
        data-error-message="Something went wrong. Please ensure your email address is valid and try again."
        blank-error-message="This field is required and cannot be empty."
        field-error-message="Something went wrong. Please ensure your email address is valid and try again."
        data-success-message="Thank you for signing up."
        data-success-link-message="Check out our other newsletters"
        data-subscription-url="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters"
    >
        <div class="form-error NewsletterModule-form-error"></div>
        
            <div class="email-input text-input EmailInput"><label class="email-input-label text-input-label EmailInput-label"><span>Enter Email Address</span>
        <input class="email-input-element text-input-element EmailInput-input" type="email" name="emailinput"
             placeholder="Enter Email Address"  />
    </label>
</div>

        
        <div class="form-buttons NewsletterModule-form-buttons">
            <button class="button Button" type="submit">Sign Me Up
</button>

        </div>
    </form>
    
      <p class="module-disclaimer NewsletterModule-disclaimer">
        You may occasionally receive promotional content from the Encinitas Advocate.
      </p>
    
    <div class="form-error-message NewsletterModule-errorMessage"></div>
</ps-newsletter-module>
                                

                                <div class="bylines ArticlePage-bottomByline">
                                    
    <div class="author-info ArticlePage-authorInfo">
        
            <div class="author-avatar  ArticlePage-authorInfo-image">

                <a aria-label="Alex Riggins" href="https://www.sandiegouniontribune.com/sd-alex-riggins-20180703-staff.html">
                <img alt="" src="https://ca-times.brightspotcdn.com/dims4/default/70abb65/2147483647/strip/true/crop/1152x1152+448+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9b%2Fb3%2F43aaa2b453533410292583192907%2Fimg-5b469ccd-turbine-sd-alex-riggins-20180703" width="100" height="100">
                </a>
            </div>
        

        <div class="author-bio ArticlePage-authorInfo-bio">
            
                <div class="author-name ArticlePage-authorInfo-bio-name">
                    <a href="https://www.sandiegouniontribune.com/sd-alex-riggins-20180703-staff.html" aria-label="">Alex Riggins</a>
                </div>
            
            
                <div class="author-social-media ArticlePage-authorSocialLinks"><div class="social-bar SocialBar">
    <p class="social-bar-heading SocialBar-heading">Follow Us</p>

    
        <ul class="social-bar-menu SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="social-link SocialLink" rel="noreferrer" href="https://twitter.com/Alex_Riggins" target="_blank" data-social-service="twitter"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="social-link SocialLink" rel="noreferrer" href="mailto:alex.riggins@sduniontribune.com" target="_blank" data-social-service="email"><svg><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="social-link SocialLink" rel="noreferrer" href="https://www.facebook.com/alex.riggins.982" target="_blank" data-social-service="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <p class="author-bio-text ArticlePage-authorInfo-shortBiography">Alex Riggins came to The San Diego Union-Tribune in 2018 from City News Service. He previously worked in Idaho for the Times-News. The Idaho Press Club named him Rookie of the Year in 2015. He is a La Mesa native and proud Helix Highlander, Grossmont Griffin and San Diego State Aztec.</p>
            
        </div>
    </div>


                                    
                                </div>

                                

                                
    <div class="page-main-content-footer ArticlePage-contentFooter">
    <div class="column-container one-column-container OneColumnContainer" data-click="1col">
    
        <p class="column-container-title OneColumnContainer-title">Become a press patron</p>
    
    <div class="column-container-row one-column-container-row OneColumnContainer-row">
        
            <div class="column-container-column one-column-container-column OneColumnContainer-column">
                <ps-promo class="promo promo-large PromoLarge"  data-content-type="external"
 data-hide-img
 data-show-description
 data-hide-category
 data-hide-timestamp

>
  <div class="promo-wrapper PromoLarge-wrapper">
    <div class="promo-title-container-dupe PromoLarge-titleContainerDupe">
      

      
        
      

      
        <p class="promo-title PromoLarge-title">
          
    <a class="Link"  href="https://www.presspatron.com/encinitasadvocate.html"    >Support local journalism</a>

        </p>
      
    </div>

    

    <div class="promo-content PromoLarge-content">
      <div class="promo-title-container PromoLarge-titleContainer">
        

        
          
        

        
          <p class="promo-title PromoLarge-title">
            
    <a class="Link"  href="https://www.presspatron.com/encinitasadvocate.html"    >Support local journalism</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoLarge-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="Link"  href="https://www.presspatron.com/encinitasadvocate.html"  target="_blank"    >support the Encinitas Advocate</a></u> today.</p>
      

      

      <p class="promo-timestamp PromoLarge-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo>
            </div>
        
    </div>
</div>



<div class="list list-d ListD"  data-list-id="0000016c-01b8-d9a6-a37f-6bb814420001">
    <div class="list-header ListD-header" >
    
        <p class="list-header-title ListD-header-title">More from this Author</p>
    
</div>


    
        <ul class="list-menu list-d-menu ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small PromoSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoSmall-wrapper">
    <div class="promo-title-container-dupe PromoSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-10/teens-rally-in-encinitas-for-black-lives-matter"    >Teens rally in Encinitas for Black Lives Matter</a>

        </p>
      
    </div>

    <div class="promo-media PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Teens rally in Encinitas for Black Lives Matter" href="https://www.encinitasadvocate.com/news/story/2020-06-10/teens-rally-in-encinitas-for-black-lives-matter"    >
    <img class="image Image" alt="June 9, 2020_Encinitas, California, USA_| Martha Contreras speaks into a bullhorn as she leads a late afternoon Black Lives Matter protest north on Coast Highway 101. |_Photo Credit: Photo by Charlie Neuman" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/3248330/2147483647/strip/true/crop/4200x2800+0+35/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F16%2F40%2F31f882b445d289b2f312893a38b0%2Fsd-photos-freelance-contract-554861-sd-me-moonlight-protest-cn-004.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content PromoSmall-content">
      <div class="promo-title-container PromoSmall-titleContainer">
        

        
          
            <p class="promo-category PromoSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-10/teens-rally-in-encinitas-for-black-lives-matter"    >Teens rally in Encinitas for Black Lives Matter</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoSmall-description">Hundreds show up for peaceful demonstration</p>
      

      <p class="promo-timestamp PromoSmall-timestamp" data-date="June 10, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1591790019845"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>

<div class="list list-d ListD"  data-list-id="0000016c-01ba-d823-a96d-5fbb18b90002">
    <div class="list-header ListD-header" >
    
        <p class="list-header-title ListD-header-title">More on the Subject</p>
    
</div>


    
        <ul class="list-menu list-d-menu ListD-items">
            
                <li class="ListD-items-item" data-click="liD0promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small PromoSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoSmall-wrapper">
    <div class="promo-title-container-dupe PromoSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-27/police-driver-16-involved-in-fatal-carlsbad-crash-was-on-a-provisional-license"    >Police: Driver, 16, involved in fatal Carlsbad crash was on a provisional license </a>

        </p>
      
    </div>

    <div class="promo-media PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Police: Driver, 16, involved in fatal Carlsbad crash was on a provisional license " href="https://www.encinitasadvocate.com/news/story/2020-06-27/police-driver-16-involved-in-fatal-carlsbad-crash-was-on-a-provisional-license"    >
    <img class="image Image" alt="One teenager was killed and seven were injured in a rollover crash in Carlsbad early Wednesday morning." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/468ee36/2147483647/strip/true/crop/1620x1080+150+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F91%2F0dcdaa244bab89082de9387b8bbf%2Fsdnvtv-1592996075.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content PromoSmall-content">
      <div class="promo-title-container PromoSmall-titleContainer">
        

        
          
            <p class="promo-category PromoSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-27/police-driver-16-involved-in-fatal-carlsbad-crash-was-on-a-provisional-license"    >Police: Driver, 16, involved in fatal Carlsbad crash was on a provisional license </a>

          </p>
        
      </div>

      
        <p class="promo-description PromoSmall-description">The crash, which occurred around 2:20 a.m. Wednesday on Carlsbad Village Drive, killed Jack Munday, 16, and injured seven other teens</p>
      

      <p class="promo-timestamp PromoSmall-timestamp" data-date="June 27, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593294792307"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD1promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small PromoSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoSmall-wrapper">
    <div class="promo-title-container-dupe PromoSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-26/encinitas-approves-scaled-back-city-spending-plan"    >Encinitas approves scaled-back city spending plan</a>

        </p>
      
    </div>

    <div class="promo-media PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Encinitas approves scaled-back city spending plan" href="https://www.encinitasadvocate.com/news/story/2020-06-26/encinitas-approves-scaled-back-city-spending-plan"    >
    <img class="image Image" alt="logo" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/3982340/2147483647/strip/true/crop/633x422+59+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa0%2F7c%2Fc769af8f4e419ad04ca4df8bae01%2Fsd-1517952287-unq7y6vy91-snap-image.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content PromoSmall-content">
      <div class="promo-title-container PromoSmall-titleContainer">
        

        
          
            <p class="promo-category PromoSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-26/encinitas-approves-scaled-back-city-spending-plan"    >Encinitas approves scaled-back city spending plan</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoSmall-description">North Leucadia undercrossing project won’t gain funding in the coming fiscal year, but initial planning discussions will occur</p>
      

      <p class="promo-timestamp PromoSmall-timestamp" data-date="June 26, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593189137311"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD2promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small PromoSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoSmall-wrapper">
    <div class="promo-title-container-dupe PromoSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-25/teen-killed-7-injured-in-carlsbad-rollover-crash"    >16-year-old boy killed, 7 other teens injured in Carlsbad rollover crash</a>

        </p>
      
    </div>

    <div class="promo-media PromoSmall-media">
      
        
          
              <a class="Link" aria-label="16-year-old boy killed, 7 other teens injured in Carlsbad rollover crash" href="https://www.encinitasadvocate.com/news/story/2020-06-25/teen-killed-7-injured-in-carlsbad-rollover-crash"    >
    <img class="image Image" alt="One teenager was killed and seven were injured in a rollover crash in Carlsbad early Wednesday morning." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/468ee36/2147483647/strip/true/crop/1620x1080+150+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F21%2F91%2F0dcdaa244bab89082de9387b8bbf%2Fsdnvtv-1592996075.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content PromoSmall-content">
      <div class="promo-title-container PromoSmall-titleContainer">
        

        
          
            <p class="promo-category PromoSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-25/teen-killed-7-injured-in-carlsbad-rollover-crash"    >16-year-old boy killed, 7 other teens injured in Carlsbad rollover crash</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoSmall-description">Police believe the 16-year-old driver lost control while speeding and overcorrected, causing the rollover crash shortly after 2:20 a.m. on Carlsbad Village Drive near Valley Street</p>
      

      <p class="promo-timestamp PromoSmall-timestamp" data-date="June 25, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593099918762"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD3promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small PromoSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoSmall-wrapper">
    <div class="promo-title-container-dupe PromoSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-24/ten-year-old-clairemont-amputee-gets-early-morning-surfing-surprise"    >Ten-year-old Clairemont amputee gets surfing surprise</a>

        </p>
      
    </div>

    <div class="promo-media PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Ten-year-old Clairemont amputee gets surfing surprise" href="https://www.encinitasadvocate.com/news/story/2020-06-24/ten-year-old-clairemont-amputee-gets-early-morning-surfing-surprise"    >
    <img class="image Image" alt="Sophia Saunders, 10, of Clairemont, center, was given a new adaptive surfboard with an arm paddle from the Challenged Athletes Foundation on June 23, 2020. Surfer Liv Stone, 17, left and Chad Butler, drummer for the band Switchfoot, cheer her on Moonlight Beach on June 23, 2020." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/ddb0cde/2147483647/strip/true/crop/5015x3343+0+92/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Ff0%2F5887035a4bbf8d0e3053b31c4d94%2F562349-surf-003.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content PromoSmall-content">
      <div class="promo-title-container PromoSmall-titleContainer">
        

        
          
            <p class="promo-category PromoSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-24/ten-year-old-clairemont-amputee-gets-early-morning-surfing-surprise"    >Ten-year-old Clairemont amputee gets surfing surprise</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoSmall-description">A world champion para surfer and a Switchfoot rock star gave Sophia Saunders her first surfboard at Moonlight State Beach on Tuesday</p>
      

      <p class="promo-timestamp PromoSmall-timestamp" data-date="June 24, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593021663710"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD4promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small PromoSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoSmall-wrapper">
    <div class="promo-title-container-dupe PromoSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-23/san-dieguitos-reopening-plans-continue-parents-advocate-for-masks"    >San Dieguito’s reopening plans continue, parents advocate for masks</a>

        </p>
      
    </div>

    <div class="promo-media PromoSmall-media">
      
        
          
              <a class="Link" aria-label="San Dieguito’s reopening plans continue, parents advocate for masks" href="https://www.encinitasadvocate.com/news/story/2020-06-23/san-dieguitos-reopening-plans-continue-parents-advocate-for-masks"    >
    <img class="image Image" alt="Office building" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/c234d5f/2147483647/strip/true/crop/633x422+59+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2Ff5%2Fac0ba8024d9b99bf94fbef4bdbb4%2Fsd-1542146337-hr1po8cofp-snap-image.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content PromoSmall-content">
      <div class="promo-title-container PromoSmall-titleContainer">
        

        
          
            <p class="promo-category PromoSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-23/san-dieguitos-reopening-plans-continue-parents-advocate-for-masks"    >San Dieguito’s reopening plans continue, parents advocate for masks</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoSmall-description">At the San Dieguito Union High School District’s June 18 meeting, Superintendent Robert Haley provided an update about the plan to reopen schools in the fall. </p>
      

      <p class="promo-timestamp PromoSmall-timestamp" data-date="June 23, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592937916412"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
                <li class="ListD-items-item" data-click="liD5promoSmall"
 data-hide-description



 data-left-center


>
                    <ps-promo class="promo promo-small PromoSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoSmall-wrapper">
    <div class="promo-title-container-dupe PromoSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-22/skateboarders-bicyclists-take-to-the-streets-to-protest"    >Skateboarders, bicyclists hit the streets to protest racism, police violence</a>

        </p>
      
    </div>

    <div class="promo-media PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Skateboarders, bicyclists hit the streets to protest racism, police violence" href="https://www.encinitasadvocate.com/news/story/2020-06-22/skateboarders-bicyclists-take-to-the-streets-to-protest"    >
    <img class="image Image" alt="Skateboarders can be seen going down a hill on Santa Fe Drive on June 21, 2020 in Encinitas, California. Skateboarders gathered at Poods Park for &quot;Pushing for Peace&quot; protest. Tommy Barker an organizer of the event felt inspired by other skateboarders who have come out to protest and felt it was a good time to have their voices heard." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/46aa58d/2147483647/strip/true/crop/4500x3000+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F30%2Fbc44c3a54ae8b8bcab91224f4a55%2F5.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content PromoSmall-content">
      <div class="promo-title-container PromoSmall-titleContainer">
        

        
          
            <p class="promo-category PromoSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-22/skateboarders-bicyclists-take-to-the-streets-to-protest"    >Skateboarders, bicyclists hit the streets to protest racism, police violence</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoSmall-description">Protesters in Encinitas and San Diego jumped on their bikes, skateboards to highlight concerns over racism and police violence </p>
      

      <p class="promo-timestamp PromoSmall-timestamp" data-date="June 22, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592841108310"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            
        </ul>
    
</div>
</div>



                                
                            </div>
                        </main>

                        
                            <aside class="rail ArticlePage-aside">
                                
                                <div class="rail-content ArticlePage-aside-content">
                                    <div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd95f20902-ba3f-4b8c-953e-0c557a69ab21" class="GoogleDfpAd" data-slot-name="/21787098806/web.encinitasadvocate/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<ps-promo class="promo promo-medium PromoMedium"  data-content-type="external"





>
  <div class="promo-wrapper PromoMedium-wrapper">
    <div class="promo-title-container-dupe PromoMedium-titleContainerDupe">
      

      
        
      

      
    </div>

    
      <div class="promo-media PromoMedium-media">
        
          
            <a class="Link"  href="https://www.presspatron.com/encinitasadvocate.html"  target="_blank"    >
    <img class="image Image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/3273987/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoMedium-content">
      <div class="promo-title-container PromoMedium-titleContainer">
        

        
          
        

        
      </div>

      

        

      <p class="promo-timestamp PromoMedium-timestamp" data-date="" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp=""></p>

      
    </div>
  </div>
</ps-promo><ps-promo class="promo promo-medium PromoMedium"  data-content-type="section"





>
  <div class="promo-wrapper PromoMedium-wrapper">
    <div class="promo-title-container-dupe PromoMedium-titleContainerDupe">
      

      
        
      

      
        <p class="promo-title PromoMedium-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/virtual-home-tours"    >Virtual Home Tours</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoMedium-media">
        
          
            <a class="Link" aria-label="Virtual Home Tours" href="https://www.encinitasadvocate.com/virtual-home-tours"    >
    <img class="image Image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b999504/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoMedium-content">
      <div class="promo-title-container PromoMedium-titleContainer">
        

        
          
        

        
          <p class="promo-title PromoMedium-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/virtual-home-tours"    >Virtual Home Tours</a>

          </p>
        
      </div>

      

        

      <p class="promo-timestamp PromoMedium-timestamp" data-date="March 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1585599886863"></p>

      
    </div>
  </div>
</ps-promo>
<div class="list list-h ListH"  data-list-id="0000016a-559c-d5ce-ab6f-f5fd98450001">
    <div class="list-header ListH-header" >
    
        <p class="list-header-title ListH-header-title">More</p>
    
</div>


    
        <ul class="list-menu list-h-menu ListH-items">
            
                <li class="ListH-items-item" data-click="liH0promoSmall"
 data-hide-description
 data-hide-category
 data-hide-timestamp

 data-top-center


>
                <ps-promo class="promo promo-small PromoSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoSmall-wrapper">
    <div class="promo-title-container-dupe PromoSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-21/fairgrounds-officials-advance-plan-for-homeless-veterans-housing"    >Fairgrounds officials advance plan for homeless veterans housing</a>

        </p>
      
    </div>

    <div class="promo-media PromoSmall-media">
      
        
          
              <a class="Link" aria-label="Fairgrounds officials advance plan for homeless veterans housing" href="https://www.encinitasadvocate.com/news/story/2020-06-21/fairgrounds-officials-advance-plan-for-homeless-veterans-housing"    >
    <img class="image Image" alt="Rental cars companies are storing around 4,000 vehicles at the Del Mar Fairgrounds on Thursday, April 2, 2020 in Del Mar, California." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1dc22e8/2147483647/strip/true/crop/4896x3264+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fda%2Fbd%2F54d109244308bebef404c42857e1%2F519056-sd-no-fairgrounds-rentals-hp-04.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content PromoSmall-content">
      <div class="promo-title-container PromoSmall-titleContainer">
        

        
          
            <p class="promo-category PromoSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-21/fairgrounds-officials-advance-plan-for-homeless-veterans-housing"    >Fairgrounds officials advance plan for homeless veterans housing</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoSmall-description">Property lease among ventures considered to boost revenue at Del Mar property</p>
      

      <p class="promo-timestamp PromoSmall-timestamp" data-date="June 21, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592767380201"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            

            
                
            
                
                    <li class="ListH-items-item" data-click="liH1promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-20/encinitas-planners-reject-surfers-point-timeshare-design"    >Encinitas planners reject Surfer’s Point timeshare design</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="Encinitas planners reject Surfer’s Point timeshare design" href="https://www.encinitasadvocate.com/news/story/2020-06-20/encinitas-planners-reject-surfers-point-timeshare-design"    >
    <img class="image Image" alt="Encinitas" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/0a5d854/2147483647/strip/true/crop/724x473+58+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F6c%2F4f127ba0419c8ffcb6045d121e6a%2Fenc-image-two.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-20/encinitas-planners-reject-surfers-point-timeshare-design"    >Encinitas planners reject Surfer’s Point timeshare design</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">Board argues old permit has expired and developers need to come back with new project</p>
      

      
        
      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 20, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592675635121"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH2promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-19/del-mar-fairgrounds-employees-told-of-upcoming-layoffs"    >Del Mar Fairgrounds employees told of upcoming layoffs</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="Del Mar Fairgrounds employees told of upcoming layoffs" href="https://www.encinitasadvocate.com/news/story/2020-06-19/del-mar-fairgrounds-employees-told-of-upcoming-layoffs"    >
    <img class="image Image" alt="Tim Fennell, head of the Del Mar fair, is the No. 3 paid public fair executive in the state. His No. 2 is No. 1. [U-T file]" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/e39f39e/2147483647/strip/true/crop/2048x1338+0+28/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F06%2F5d%2F27bc1909c9b03002fd41ff8a9a7c%2Fsdut-tim-fennell-head-of-the-del-ma-20160907" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-19/del-mar-fairgrounds-employees-told-of-upcoming-layoffs"    >Del Mar Fairgrounds employees told of upcoming layoffs</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">Administration says full-time staff to be cut by 58 percent</p>
      

      
        
      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 19, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592581223088"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH3promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/lifestyle/events"    >Events</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/lifestyle/events/story/2020-06-19/legoland-to-open-its-aquarium-this-saturday-but-theme-park-will-have-to-wait"    >Legoland to reopen its aquarium this Saturday, but the theme park will have to wait</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="Legoland to reopen its aquarium this Saturday, but the theme park will have to wait" href="https://www.encinitasadvocate.com/lifestyle/events/story/2020-06-19/legoland-to-open-its-aquarium-this-saturday-but-theme-park-will-have-to-wait"    >
    <img class="image Image" alt="A young boy made his way across a display window at the Sea Life Aquarium at Legoland in October. “It’s unlike any other aquarium,” Legoland general manager Peter Ronchetti said." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/7928edd/2147483647/strip/true/crop/1095x715+0+26/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F59%2F56%2F1f0d1d11c5d962654b1b6afa7637%2Fsdut-a-young-boy-made-his-way-across-20160829" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/lifestyle/events"    >Events</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/lifestyle/events/story/2020-06-19/legoland-to-open-its-aquarium-this-saturday-but-theme-park-will-have-to-wait"    >Legoland to reopen its aquarium this Saturday, but the theme park will have to wait</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">The Carlsbad park is allowed to open its Sea Life attraction because the state and county have granted permission for aquariums to reopen</p>
      

      
        
      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 19, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592580448343"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH4promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-19/encinitas-council-wont-take-a-position-on-cannabis-initiative"    >Encinitas council won’t take a position on cannabis initiative</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="Encinitas council won’t take a position on cannabis initiative" href="https://www.encinitasadvocate.com/news/story/2020-06-19/encinitas-council-wont-take-a-position-on-cannabis-initiative"    >
    <img class="image Image" alt="Not to be outdone by signs down south, the Encinitas sign shines above South Coast Highway 101 near the historic La Paloma Theater. It went up in 2000 to replicate the original sign taken down in 1937 to widen the road." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/8071b1f/2147483647/strip/true/crop/850x555+0+22/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5b%2F19%2F5b7d5ca8cf93b823f7fa65321315%2Fsdut-encinitas-20161020" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-19/encinitas-council-wont-take-a-position-on-cannabis-initiative"    >Encinitas council won’t take a position on cannabis initiative</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">November ballot item would allow up to four retail sales facilities, cannabis cultivation and product manufacturing</p>
      

      
        
      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 19, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592579458120"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH5promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-17/horse-racing-season-set-to-begin-early-at-del-mar-fairgrounds"    >Horse racing season still set to begin early at Del Mar Fairgrounds </a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="Horse racing season still set to begin early at Del Mar Fairgrounds " href="https://www.encinitasadvocate.com/news/story/2020-06-17/horse-racing-season-set-to-begin-early-at-del-mar-fairgrounds"    >
    <img class="image Image" alt="Horses " width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/1d37bba/2147483647/strip/true/crop/840x549+0+2/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe5%2Fe3%2F41a453cb496ba7df95f6b9a01531%2Fdel-mar-horse-race.jfif" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-17/horse-racing-season-set-to-begin-early-at-del-mar-fairgrounds"    >Horse racing season still set to begin early at Del Mar Fairgrounds </a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">Horse racing at the Del Mar Fairgrounds remains on pace to begin July 10, switching from its originally scheduled opening date of July 18 after the novel coronavirus pandemic led to the cancellations of other fairgrounds events. </p>
      

      
        
      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 17, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592393186751"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH6promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-17/high-schools-honor-the-class-of-2020-with-senior-send-offs"    >High schools honor the class of 2020 with senior send-offs</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="High schools honor the class of 2020 with senior send-offs" href="https://www.encinitasadvocate.com/news/story/2020-06-17/high-schools-honor-the-class-of-2020-with-senior-send-offs"    >
    <img class="image Image" alt="La Costa Canyon celebrated seniors with a parade through campus on June 12." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/cc3d7ae/2147483647/strip/true/crop/1280x836+0+62/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe0%2Fc3%2F6fd1e0a64a5593651447a3dcb3e6%2Fimg-6091.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-17/high-schools-honor-the-class-of-2020-with-senior-send-offs"    >High schools honor the class of 2020 with senior send-offs</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">With traditional graduation ceremonies not allowed, local high schools had to get creative to celebrate the graduating class of 2020. </p>
      

      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 16, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592331873455"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH7promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-15/state-fairgrounds-find-themselves-in-survival-mode"    >State fairgrounds find themselves in ‘survival mode’</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="State fairgrounds find themselves in ‘survival mode’" href="https://www.encinitasadvocate.com/news/story/2020-06-15/state-fairgrounds-find-themselves-in-survival-mode"    >
    <img class="image Image" alt="The heart of the Del Mar fairgrounds at sunset on Monday, January 14, 2020." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/edaa5d2/2147483647/strip/true/crop/2064x1348+168+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3e%2F38%2F39759520412ab7342df3ee6f8558%2F477679-sd-me-delmar-fairgrounds-0631.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-15/state-fairgrounds-find-themselves-in-survival-mode"    >State fairgrounds find themselves in ‘survival mode’</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">Agricultural associations, including Del Mar, were unprepared for pandemic’s huge financial hit</p>
      

      
        
      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 15, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592259927316"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH8promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-14/encinitas-rotary-peacemaker-award-peacemaking-comes-in-many-forms"    >Encinitas Rotary Peacemaker Award: Peacemaking comes in many forms</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="Encinitas Rotary Peacemaker Award: Peacemaking comes in many forms" href="https://www.encinitasadvocate.com/news/story/2020-06-14/encinitas-rotary-peacemaker-award-peacemaking-comes-in-many-forms"    >
    <img class="image Image" alt="Award photo" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/519621f/2147483647/strip/true/crop/2646x1728+0+219/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fe1%2F1d%2F9f32b9164bbe80742352bac5004f%2Froger1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-14/encinitas-rotary-peacemaker-award-peacemaking-comes-in-many-forms"    >Encinitas Rotary Peacemaker Award: Peacemaking comes in many forms</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">Encinitas Rotary Club 2020 Peacemaker Award honors Roger Alsabrook</p>
      

      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 14, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592162392624"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li class="ListH-items-item" data-click="liH9promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small PromoXSmall"  data-content-type="article"
>
  <div class="promo-wrapper PromoXSmall-wrapper">
    <div class="promo-title-container-dupe PromoXSmall-titleContainerDupe">
      

      
        
          <p class="promo-category PromoXSmall-category">
            <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title PromoXSmall-title">
          
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-14/leucadia-mini-fire-station-pilot-program-to-be-terminated-due-to-lack-of-use"    >Leucadia mini-fire station pilot program to be terminated due to lack of use</a>

        </p>
      
    </div>

    
      <div class="promo-media PromoXSmall-media">
        
          
            <a class="Link" aria-label="Leucadia mini-fire station pilot program to be terminated due to lack of use" href="https://www.encinitasadvocate.com/news/story/2020-06-14/leucadia-mini-fire-station-pilot-program-to-be-terminated-due-to-lack-of-use"    >
    <img class="image Image" alt="Logo" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/ecf3a60/2147483647/strip/true/crop/344x225+28+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F13%2F5d%2Fe7eed0444759b15f7c331cbc92c9%2Fsd-1542293406-ucx278v196-snap-image.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content PromoXSmall-content">
      <div class="promo-title-container PromoXSmall-titleContainer">
        

        
          
            <p class="promo-category PromoXSmall-category">
              <a class="Link"  href="https://www.encinitasadvocate.com/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title PromoXSmall-title">
            
    <a class="Link"  href="https://www.encinitasadvocate.com/news/story/2020-06-14/leucadia-mini-fire-station-pilot-program-to-be-terminated-due-to-lack-of-use"    >Leucadia mini-fire station pilot program to be terminated due to lack of use</a>

          </p>
        
      </div>

      
        <p class="promo-description PromoXSmall-description">Consultant finds unit responded to less than one call a day during first year of operation</p>
      

      
        
      

      <p class="promo-timestamp PromoXSmall-timestamp" data-date="June 14, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1592158509105"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
        </ul>
    
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd64163adc-491b-499d-a673-9c732962e6b8" class="GoogleDfpAd" data-slot-name="/21787098806/web.encinitasadvocate/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd9b269c61-be37-4cda-a204-44fec2142035" class="GoogleDfpAd" data-slot-name="/21787098806/web.encinitasadvocate/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAde1ccf564-20f6-4997-bfd2-6b6ce6d1e41a" class="GoogleDfpAd" data-slot-name="/21787098806/web.encinitasadvocate/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
<div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd7c749516-72f7-4ee1-acb2-f06258185837" class="GoogleDfpAd" data-slot-name="/21787098806/web.encinitasadvocate/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below " ><div class="GoogleDfpAd-wrapper">
    <div class="GoogleDfpAd-adCaption">Advertisement</div>
    <div id="googleAd6c7f3053-74ec-47e4-991e-23e7f5d0fd5f" class="GoogleDfpAd" data-slot-name="/21787098806/web.encinitasadvocate/news" data-slot-sizes="[[970, 250], [970, 90], [728, 90]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="page-footer Page-footer">
        <div class="page-footer-content Page-footer-content">
            
                <div class="page-footer-logo Page-footer-logo"><a aria-label="home page" href="https://www.encinitasadvocate.com/"  >
    
        <img class="page-logo-image PageLogo-image" src="https://ca-times.brightspotcdn.com/dims4/default/357e63c/2147483647/strip/true/crop/7919x1125+0+0/resize/845x120!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png" alt="Encinitas.svg" width="845"  height="120" />
    
    </a>
</div>
            

            <div class="page-footer-group Page-footer-columns">
                <div class="group Page-footer-column">
                    
                        <div class="rich-text-module RichTextModule">
    
    <div class="rich-text-body rich-text-items RichTextModule-items RichTextBody"><p><a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy"  target="_blank"    >Privacy Policy</a><br><a class="Link"  href="https://www.sandiegouniontribune.com/terms-of-service"  target="_blank"    >Terms of Service</a><br><a class="Link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"    >Sign Up For Our Newsletters</a></p></div>


</div>

                    
                    
                </div>
                <div class="group Page-footer-column">
                    
                        <nav class="footer-navigation FooterNavigation" >
    
        <ul class="footer-navigation-menu FooterNavigation-items">
            
                <li data-click="navf0">
                    
    <ul class="footer-navigation-submenu FooterNavigationItem-items" >
        
            <li>
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link NavigationLink" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link NavigationLink" href="https://www.sandiegouniontribune.com/terms-of-service">Terms </a>
</li>
        
            <li>
    <a class="navigation-link NavigationLink" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
        
    </ul>

                </li>
            
                <li data-click="navf1">
                    
    <ul class="footer-navigation-submenu FooterNavigationItem-items" >
        
            <li>
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link NavigationLink" href="http://enewspaper.encinitasadvocate.com/" target="_blank">Encinitas Advocate E-Edition</a>
</li>
        
            <li>
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/advertise">Advertise</a>
</li>
        
            <li>
    <a class="navigation-link NavigationLink" href="https://www.encinitasadvocate.com/find-a-copy">Find a Copy</a>
</li>
        
    </ul>

                </li>
            
        </ul>
    
</nav>
                    
                </div>
            </div>

            
                <div class="page-footer-disclaimer Page-footer-disclaimer">Copyright © 2020, Encinitas Advocate | <a class="Link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"    >CA Notice of Collection</a></div>
            
        </div>
    </footer>



        

    </body>
</html>
