<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style>:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #3167a1;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;
        --header-logo-color: #000000;

        --nav-text-color: #333333;
        --nav-sub-menu-text-color: #333333;
        --nav-sub-menu-border-color: #666666;

        --secondary-header-bg-color: #3167a1;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #3167a1;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --subhead-text-color: #000000;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;
        --pull-quote-text-color: #000000;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #3167a1;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;
        --module-alternate-bg-color: #f1f1f1;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;

        --button-fc: var(--site-bg-color);
        --button-bg-hover: #076583;
        --button-bg: var(--primary-body-link-color);
        }</style>  <meta property="og:title" content="Natural gas prices are way up, so brace for higher SDG&amp;E bills">  <meta property="og:url" content="https://www.encinitasadvocate.com/news/story/2022-12-15/natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/bd8339d/2147483647/strip/true/crop/840x441+0+141/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/bd8339d/2147483647/strip/true/crop/840x441+0+141/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="In a 2015 file photo, a crew works on a San Diego Gas &amp; Electric natural gas pipeline in Pacific Beach.">   <meta property="og:description" content="The typical natural gas customer can expect to pay at least $20 more next month compared with January 2022, the company says.">  <meta property="og:site_name" content="Encinitas Advocate">   <meta property="og:type" content="article">  <meta property="article:author" content="https://www.sandiegouniontribune.com/sdut-rob-nikolewski-staff.html">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-12-16T01:54:16.3">  <meta property="article:section" content="News"> <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:creator" content="@@robnikolewski ">    <meta name="twitter:description" content="The typical natural gas customer can expect to pay at least $20 more next month compared with January 2022, the company says.">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/beba9a5/2147483647/strip/true/crop/840x472+0+125/resize/1200x675!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg">   <meta name="twitter:image:alt" content="In a 2015 file photo, a crew works on a San Diego Gas &amp; Electric natural gas pipeline in Pacific Beach.">     <meta name="twitter:title" content="Natural gas prices are way up, so brace for higher SDG&amp;E bills">  <meta property="fb:app_id" content="125832154430708">  <meta property="fb:profile_id" content="Rob Nikolewski "> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://cdn.confiant-integrations.net" ><link rel="preconnect" href="https://micro.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" ><link rel="preconnect" href="https://bidder.criteo.com" ><link rel="preconnect" href="https://hbopenbid.pubmatic.com" ><link rel="preconnect" href="https://ads.pubmatic.com" ><link rel="preconnect" href="https://api.permutive.com"  crossorigin ><link rel="preconnect" href="https://rp.liadm.com"  crossorigin ="use-credentials" ><link rel="preconnect" href="https://ats.rlcdn.com" ><link rel="preconnect" href="https://secure.cdn.fastclick.net" > <meta name="robots" content="noarchive, max-image-preview:large"> <style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.1963cc0b129d549f099677e4cfccd38b.gz.css"><link rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.1963cc0b129d549f099677e4cfccd38b.gz.css"  media="print" onload="this.media='all'"  ><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >@media print {
    .action-bar-dropdown[data-showing='true'] {
        display: none;
    }
}</style>  <meta name="viewport" content="width=device-width,initial-scale=1"><title>Natural gas prices are way up, so brace for higher SDG&amp;E bills - Encinitas Advocate</title><meta name="description" content="The typical natural gas customer can expect to pay at least $20 more next month compared with January 2022, the company says."><link rel="canonical" href="https://www.encinitasadvocate.com/news/story/2022-12-15/natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills"><meta name="brightspot.contentId" content="00000185-18a2-dd76-afd7-dde76a8f0002">   <link rel="preload" as="image" imagesrcset="https://ca-times.brightspotcdn.com/dims4/default/d4e8117/2147483647/strip/true/crop/840x723+0+0/resize/320x275!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/097409d/2147483647/strip/true/crop/840x723+0+0/resize/568x489!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/909858f/2147483647/strip/true/crop/840x723+0+0/resize/768x661!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/809257e/2147483647/strip/true/crop/840x723+0+0/resize/1024x881!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/29e320d/2147483647/strip/true/crop/840x723+0+0/resize/1200x1033!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 1200w" imagesizes="100vw">   <link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Natural gas prices are way up, so brace for higher SDG&E bills - Encinitas Advocate","publishDate":"12-15-2022 05:54","source":"sdut","pageName":"ea:news:natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills:story.","platform":"22","sectionName":"news","cmsSlug":"natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills","leadImage":{"bspContentUuid":"00000182-8eb3-d385-a197-bff72b090000","attribution":"(SDG&amp;E)"},"ownerSite":"encinitasadvocate","pageTypeCode":"story","isMobile":false,"headline":"Natural gas prices are way up, so brace for higher SDG&E bills","urlSlug":"natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills","wordCount":1114,"bspContentUuid":"00000185-18a2-dd76-afd7-dde76a8f0002","fullUrl":"https://www.encinitasadvocate.com/news/story/2022-12-15/natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.encinitasadvocate.com/news/story/2022-12-15/natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills","sectionFullPath":"news","sitePath":"/","sectionFullPathName":"news","site":"encinitasadvocate","domain":"www.encinitasadvocate.com","permalink":"https://www.encinitasadvocate.com/news/story/2022-12-15/natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills","authors":"Rob Nikolewski"};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script id="head-ncm">var newsletterCampaignSettings = {"campaign":{"marketName":"Encinitas Advocate","campaignLogoUrl":"https://ca-times.brightspotcdn.com/07/06/98275f224f5a8da9b83721bdaeb4/encinitas.png","newsletterId":"216","newsletterServiceUrl":"https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions","title":"Stories that connect us.","subHeadline1":"Get our top headlines with the Encinitas Advocate Newsletter.","subHeadline2":"Every Friday morning."},"bounceTracker":{"inactivityThreshold":20,"reactivityThreshold":10,"probability":1.0,"disableDesktopExitIntent":false,"disableMobileExitIntent":false,"disableRewindLandingPage":false,"debug":false}};</script><script>var componentStyles = {gvp: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-gvp.min.aa7b917bd458774b1e333103c7d3a4a2.gz.css', poi: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-poi.min.120dfc71d257161d426a9b5f72adfaf3.gz.css', weather: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-weather.min.e78d0a0e1bae22f6c1e0ff1421489414.gz.css'};</script><script  type="application/javascript" >var _lb = '1';</script> <script src="https://activate.platform.californiatimes.com/caltimes/encinitasadvocate/Bootstrap.js" async ></script> <script type="application/ld+json">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</script>  <meta name="brightspot.cached" content="false"><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}';</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.1058f54620bbd69dde2f7be0a56e432c.gz.js" async></script>   <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>   <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["natural","gas","prices","are","way","up","so","brace","for","higher","sdg","e","bills"],"design":"bs","slug":"natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills"};</script>  <script type="text/javascript">  window.googletag = window.googletag || {cmd: []};dfpKV.ready = true; googletag.cmd.push(() => {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script><script>window.fbAsyncInit = function() {
      FB.init({ appId: '125832154430708', xfbml: true,
          version: 'v12.0'
      });
  };
  if (document.getElementById('facebook-jssdk') === null) {
      const js = document.createElement('script');
      js.id = 'facebook-jssdk';
      js.src = '//connect.facebook.net/en_US/sdk.js';
      js.async = true;
      js.setAttribute('crossorigin', 'anonymous')
      window.setTimeout(function () {
          document.head.appendChild(js);
      }, 1500);
  }</script> <script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script>  <script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script>  <script src="//ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js" async ></script> </head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-tiktok" viewBox="0 0 512 512"><g fill-rule="evenodd"><path d="M412.19,118.66a109.27,109.27,0,0,1-9.45-5.5,132.87,132.87,0,0,1-24.27-20.62c-18.1-20.71-24.86-41.72-27.35-56.43h.1C349.14,23.9,350,16,350.13,16H267.69V334.78c0,4.28,0,8.51-.18,12.69,0,.52-.05,1-.08,1.56,0,.23,0,.47-.05.71,0,.06,0,.12,0,.18a70,70,0,0,1-35.22,55.56,68.8,68.8,0,0,1-34.11,9c-38.41,0-69.54-31.32-69.54-70s31.13-70,69.54-70a68.9,68.9,0,0,1,21.41,3.39l.1-83.94a153.14,153.14,0,0,0-118,34.52,161.79,161.79,0,0,0-35.3,43.53c-3.48,6-16.61,30.11-18.2,69.24-1,22.21,5.67,45.22,8.85,54.73v.2c2,5.6,9.75,24.71,22.38,40.82A167.53,167.53,0,0,0,115,470.66v-.2l.2.2C155.11,497.78,199.36,496,199.36,496c7.66-.31,33.32,0,62.46-13.81,32.32-15.31,50.72-38.12,50.72-38.12a158.46,158.46,0,0,0,27.64-45.93c7.46-19.61,9.95-43.13,9.95-52.53V176.49c1,.6,14.32,9.41,14.32,9.41s19.19,12.3,49.13,20.31c21.48,5.7,50.42,6.9,50.42,6.9V131.27C453.86,132.37,433.27,129.17,412.19,118.66Z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/art" >Arts &amp; Entertainment</a>   </div>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/news" >News</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.encinitasadvocate.com/news/education" >Education</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.encinitasadvocate.com/news/education" >Education</a></li>   </ul>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.legacy.com/obituaries/encinitasadvocate/"  target="_blank" >Obituaries</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.legacy.com/obituaries/encinitasadvocate/"  target="_blank" >Print/Legacy.com</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.legacy.com/obituaries/encinitasadvocate/"  target="_blank" >Print/Legacy.com</a></li>  <li><a class="navigation-link" href="https://videotribute.utcommunitypress.com"  target="_blank" >Video Tributes</a></li>  <li><a class="navigation-link" href="https://placeanad.utcommunitypress.com/obituaries"  target="_blank" >Place an Obituary</a></li>   </ul>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/news/opinion" >Opinion</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.encinitasadvocate.com/letters-to-the-editor" >Letters to the Editor</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.encinitasadvocate.com/letters-to-the-editor" >Letters to the Editor</a></li>   </ul>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/our-columns" >Our Columns</a>   </div>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/lifestyle/photo-galleries" >Photo Galleries</a>   </div>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://openhomes.encinitasadvocate.com/"  target="_blank" >Real Estate</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.encinitasadvocate.com/real-estate/house-of-the-week" >Home of the Week</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.encinitasadvocate.com/top-agents" >Agent Spotlight</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://openhomes.encinitasadvocate.com/"  target="_blank" >Open Homes</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.encinitasadvocate.com/real-estate/house-of-the-week" >Home of the Week</a></li>  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/top-agents" >Agent Spotlight</a></li>  <li><a class="navigation-link" href="https://openhomes.encinitasadvocate.com/"  target="_blank" >Open Homes</a></li>   </ul>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/sports" >Sports</a>   </div>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/top-agents" >Agent Spotlight</a>   </div>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/bestof" >Best of Encinitas - View 2022 Winners</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/news/business/business-spotlight" >Business Spotlight</a>   </div>  </div></li>  <li data-click="nav12" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.delmartimes.net/lifestyle/events/list/summer-camps" >Summer Camps</a>   </div>  </div></li>  <li data-click="nav13" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav14" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="http://enewspaper.encinitasadvocate.com/"  target="_blank" >Enewspaper</a>   </div>  </div></li>  <li data-click="nav15" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/subscribe-to-our-newsletter" >Newsletter Signup</a>   </div>  </div></li>  <li data-click="nav16" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/supportus" >Support Our Journalism</a>   </div>  </div></li>  <li data-click="nav17" ><div class="navigation-item"><div class="navigation-item-text">  <span>____________________________</span>   </div>  </div></li>  <li data-click="nav18" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/advertise" >Advertise</a>   </div>  </div></li>  <li data-click="nav19" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/contact-us" >Contact Us</a>   </div>  </div></li>  <li data-click="nav20" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a>   </div>  </div></li>  <li data-click="nav21" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.encinitasadvocate.com/find-a-copy" >Find a Copy</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, Encinitas Advocate | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="https://www.encinitasadvocate.com/"  ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/404e446/2147483647/strip/true/crop/7919x1125+0+0/resize/320x45!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 320w,https://ca-times.brightspotcdn.com/dims4/default/bec0399/2147483647/strip/true/crop/7919x1125+0+0/resize/568x81!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 568w,https://ca-times.brightspotcdn.com/dims4/default/36427c0/2147483647/strip/true/crop/7919x1125+0+0/resize/768x109!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 768w,https://ca-times.brightspotcdn.com/dims4/default/307d639/2147483647/strip/true/crop/7919x1125+0+0/resize/1244x177!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 1244w"  sizes="320px"  >     <img class="page-logo-image" alt="Encinitas.svg"  srcset="https://ca-times.brightspotcdn.com/dims4/default/878e0be/2147483647/strip/true/crop/7919x1125+0+0/resize/320x45!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2cfcb6a/2147483647/strip/true/crop/7919x1125+0+0/resize/568x81!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 568w,https://ca-times.brightspotcdn.com/dims4/default/eeec15e/2147483647/strip/true/crop/7919x1125+0+0/resize/768x109!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 768w,https://ca-times.brightspotcdn.com/dims4/default/56f49ff/2147483647/strip/true/crop/7919x1125+0+0/resize/1244x177!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 1244w"  sizes="320px"    width="845"   height="120"  src="https://ca-times.brightspotcdn.com/dims4/default/33ece8f/2147483647/strip/true/crop/7919x1125+0+0/resize/845x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png" decoding="async"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></li>  <li data-click="ql1"><a class="link" href="https://www.encinitasadvocate.com/lifestyle/events">Events</a></li>  <li data-click="ql2"><a class="link" href="https://www.encinitasadvocate.com/lifestyle">Lifestyle</a></li>  <li data-click="ql3"><a class="link" href="https://www.encinitasadvocate.com/sports">Sports</a></li>  <li data-click="ql4"><a class="link" href="https://www.encinitasadvocate.com/our-columns">Our Columns</a></li>  <li data-click="ql5"><a class="link" href="https://www.encinitasadvocate.com/art">A&amp;E</a></li>  <li data-click="ql6"><a class="link" href="https://openhomes.encinitasadvocate.com/" target="_blank" >Real Estate</a></li>  <li data-click="ql7"><a class="link" href="https://www.encinitasadvocate.com/subscribe-to-our-newsletter">Subscribe to our Newsletter</a></li>  <li data-click="ql8"><a class="link" href="http://enewspaper.encinitasadvocate.com/" target="_blank" >E-Edition</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.encinitasadvocate.com/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>         <div class="page-above"  data-click="above" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad6d0395ac-ed3a-4a65-b01b-ec361893b280" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/news"  data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50], [1680, 220]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90], [1680, 220]], [[1024, 0], [728, 90], [1280, 220], [1680, 220]], [[800, 0], [1280, 220], [728, 90], [1680, 220]], [[0, 0], [320, 50], [320, 100], [1280, 220], [1680, 220]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>    <div class="page-ad-margins"><div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></div>     <h1 class="headline"> Natural gas prices are way up, so brace for higher SDG&amp;E bills </h1>  <div class="page-wrapper"><main class="page-main"><article class="story">   <div class="page-lead-media"><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/d4e8117/2147483647/strip/true/crop/840x723+0+0/resize/320x275!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/097409d/2147483647/strip/true/crop/840x723+0+0/resize/568x489!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/909858f/2147483647/strip/true/crop/840x723+0+0/resize/768x661!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/809257e/2147483647/strip/true/crop/840x723+0+0/resize/1024x881!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/29e320d/2147483647/strip/true/crop/840x723+0+0/resize/1200x1033!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="A crew works on a San Diego Gas &amp; Electric natural gas pipeline."  srcset="https://ca-times.brightspotcdn.com/dims4/default/74a6297/2147483647/strip/true/crop/840x723+0+0/resize/320x275!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/505a33d/2147483647/strip/true/crop/840x723+0+0/resize/568x489!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/94fb4f3/2147483647/strip/true/crop/840x723+0+0/resize/768x661!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b79fb5e/2147483647/strip/true/crop/840x723+0+0/resize/1024x881!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/52a7485/2147483647/strip/true/crop/840x723+0+0/resize/1200x1033!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg 1200w"  sizes="100vw"    width="1200"   height="1033"  src="https://ca-times.brightspotcdn.com/dims4/default/52a7485/2147483647/strip/true/crop/840x723+0+0/resize/1200x1033!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F63%2F9f414c9f4de68f0a259685cc80b7%2Fsdge-contractors-work-on-gas-pipeline-photo-by-sdge.jpg" decoding="async"  >  </picture>   <div class="figure-content"> <div class="figure-caption" >A crew works on a San Diego Gas &amp; Electric natural gas pipeline. Natural gas procurement prices went up 62 percent from November to December. </div><div class="figure-credit">(SDG&amp;E)</div> </div>  </figure></div>    <h2 class="subheadline">The typical natural gas customer can expect to pay at least $20 more next month compared with January 2022, the company says.</h2>  <div class="byline">  <div class="authors">  <div class="author-name"><span class="byline-prefix">By</span> <a class="link" href="https://www.sandiegouniontribune.com/sdut-rob-nikolewski-staff.html" aria-label="Rob Nikolewski"  data-click="standardBylineAuthorName" >Rob Nikolewski</a> </div> </div>  <time datetime="2022-12-16T01:54:16.300Z" class="published-date"><span class="published-date-day">Dec. 15, 2022 </span><span class="published-time">5:54 PM PT </span></time></div>  <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2022-12-15%2Fnatural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2022-12-15%2Fnatural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills&text=Natural%20gas%20prices%20are%20way%20up%2C%20so%20brace%20for%20higher%20SDG%26E%20bills" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2022-12-15%2Fnatural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2022-12-15%2Fnatural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills&text=Natural%20gas%20prices%20are%20way%20up%2C%20so%20brace%20for%20higher%20SDG%26E%20bills" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=Natural%20gas%20prices%20are%20way%20up%2C%20so%20brace%20for%20higher%20SDG%26E%20bills%0A%0Ahttps%3A%2F%2Fwww.encinitasadvocate.com%2Fnews%2Fstory%2F2022-12-15%2Fnatural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills%0A%0AThe%20typical%20natural%20gas%20customer%20can%20expect%20to%20pay%20at%20least%20%2420%20more%20next%20month%20compared%20with%20January%202022%2C%20the%20company%20says." data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.encinitasadvocate.com/news/story/2022-12-15/natural-gas-prices-are-way-up-so-brace-for-higher-sdg-e-bills"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>   <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>Wholesale natural gas prices across the country are soaring. That means San Diego Gas &amp; Electric customers who heat their homes and businesses with gas will see their monthly bills go up as well.</p><p><a class="link" href="https://www.sdgenews.com/article/amid-soaring-natural-gas-prices-nationwide-sdge-offers-customers-bill-saving-tips-and-tools" target="_blank" >SDG&amp;E officials warn</a> that typical natural gas users should expect to pay at least $20 more in January than they did in the same month this year. </p><p>“Due to the tumultuous nature of the market, it’s expected to be higher,” said SDG&amp;E spokesman Anthony Wagner. “The uncertain part, on top of the volatility, is how high it is going to go.”</p><div class="enhancement" data-click="enhancement"
    
        data-align-center
    
> <ps-newsletter-module class="module newsletter-module"  data-id="233"  data-module-id="00000185-13ca-dc25-a5df-9fdf88ab0011"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Get the La Jolla Light weekly in your inbox</p>  </div>  <p class="module-description">News, features and sports about La Jolla, every Thursday for free</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-submitting-text="Submitting..." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000185-13ca-dc25-a5df-9fdf88ab0011" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-00000185-13ca-dc25-a5df-9fdf88ab0011"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the Encinitas Advocate.</p>  </ps-newsletter-module> </div><p>From November to December, SDG&amp;E’s price per therm of natural gas jumped about 19 percent, from $2.15 to $2.55. </p><p>A therm is a <a class="link" href="https://www.arcadia.com/energy-101/resource/what-is-a-therm" target="_blank" >measurement of natural gas use</a>. It equals 100,000 BTUs, or British thermal units, which is the quantity of heat needed to raise the temperature of a pound of water by 1 degree Fahrenheit. </p><p>Weather in the San Diego area is usually at its coldest and gas use is at its highest at the beginning of the year.</p><p>A typical SDG&amp;E residential gas customer uses an average of 31 therms in December, 45 in January, 39 in February and 35 in March. </p><p>Natural gas prices have been rising around the country this year as low gas inventories and months of reduced hydroelectric output due to drought conditions in the West have strained output. Also, colder-than-usual weather in California, the Pacific Northwest and the Rockies in recent weeks has led to consumers turning up the heat in their homes. </p><p>In October, the U.S. Energy Information Administration <a class="link" href="https://www.eia.gov/todayinenergy/detail.php?id=54259" target="_blank" >forecast that retail gas prices</a> would rise 22 percent in the country this winter. </p><p>The commodity price of natural gas plays the biggest part of the overall cost per therm that utility customers pay. </p><p>SDG&amp;E’s natural gas is purchased by Southern California Gas, a sister subsidiary of San Diego-based Fortune 500 energy company Sempra. The price for what’s called “core procurement” that goes to residential and small commercial customers jumped from <a class="link" href="https://www.socalgas.com/for-your-business/energy-market-services/gas-prices" target="_blank" >64.9 cents per therm in November to slightly more than $1.05 on Dec. 1</a> — an increase of 62 percent. </p><p>Of SDG&amp;E’s 3.6 million customers, <a class="link" href="https://www.sdge.com/more-information/our-company" target="_blank" >about 873,000 have gas meters</a>. </p><p>Higher natural gas prices can have a trickle-down effect on customers who don’t have natural gas hookups. That’s because gas prices affect overall electricity rates. SDG&amp;E relies on natural gas for power production, such as the 500-megawatt combined-cycle <a class="link" href="https://www.energy.ca.gov/powerplant/combined-cycle/palomar-energy-project" target="_blank" >Palomar Energy Center</a> in Escondido.</p><p>“We’re not just sourcing electricity from inside our region,” Wagner said. During the heat wave around Labor Day that nearly led to statewide power outages, SDG&amp;E was “sourcing electricity from as far away as Montana, and most of that baseline power was from natural gas-fired power plants,” Wagner said.</p><p><a class="link" href="https://www.pages03.net/187/espanol/rates_bundled.html?sap-outbound-id=832518D39FFF12D728F026855031B380769FB571&amp;utm_source=SAPHybris&amp;utm_medium=email&amp;utm_campaign=591&amp;utm_term=101922_RES_RATES_WINTER_BUNDLED___clic%20aqu%26iacute%3B&amp;utm_content=EN" target="_blank" >In October, SDG&amp;E estimated</a> that typical residential electricity customers who don’t have gas hookups will see an increase in their bills of about $28 starting Jan. 1 ($15 for delivery of the electricity and $13 for generation costs). Despite the most recent spike in gas prices, Wagner said the increase will remain “generally the same as our original estimate of $28.” </p><p>“We care and we want to arm our community with the information that they need to make the most informed decision about how they use their energy,” Wagner said. “Unfortunately, rates are going up in a myriad of utilities, including gas and water.”</p><p>San Diego has the highest average electricity price of metropolitan areas in the 48 contiguous states, <a class="link" href="https://www.bls.gov/regions/midwest/data/averageenergyprices_selectedareas_table.htm" target="_blank" >according to the U.S. Bureau of Labor Statistics</a>. In November, urban Hawaii posted the highest price at 45.4 cents per kilowatt-hour, ahead of San Diego’s 41 cents. </p><p>The average price in the United States in November was 16.3 cents per kilowatt-hour.</p><p>“An increasing number of customers are struggling to pay ever-rising utility bills,” said <a class="link" href="https://www.turn.org/from-our-executive-director/" target="_blank" >Mark Toney, executive director of The Utility Reform Network, or TURN</a>, a consumer watchdog based in San Francisco. “This shows that the [California Public Utilities Commission] has to do more to control the costs and make essential electricity and gas affordable to all customers.” </p><p>The utilities commission approves rates charged by SDG&amp;E and the other major power companies in California. </p><p>“This is another challenge and another price hike for SDG&amp;E customers,” said Edward Lopez, executive director of the San Diego-based <a class="link" href="https://www.facebook.com/UCANorg/" target="_blank" >Utility Consumers’ Action Network, or UCAN</a>. “Twenty dollars a month is a significant hike.” </p><p>Meanwhile, SDG&amp;E finished next-to-last among large-segment utilities in the West region in <a class="link" href="https://www.sandiegouniontribune.com/business/story/2022-12-14/sdge-jd-power-satisfaction" target="_blank" >recent satisfaction studies</a> of residential electric and gas customers conducted by J.D. Power, the nationally known consumer research, data and analytics firm. J.D. Power officials pointed to higher monthly utility bills as a big reason.</p><p>Per PUC rules, investor-owned utilities such as SDG&amp;E do not make a profit on the price of electricity or natural gas. The cost is a direct pass-through — meaning if a California utility pays $1 for natural gas in the commodity market, that’s what customers pay. </p><p>High natural gas prices come as companies like Sempra are building liquefied natural gas, or LNG, facilities that export gas to markets around the world. Asia has been a prime destination, but Europe has been especially hungry for LNG in the wake of Russia’s invasion of Ukraine. </p><p>Russia’s state-owned natural gas company, Gazprom, <a class="link" href="https://www.theguardian.com/business/2022/jun/22/what-if-russia-cuts-europe-gas-exports-winter" target="_blank" >supplies about 40 percent</a> of the gas that heats homes and powers businesses in Europe. But with winter bearing down, European countries are increasingly relying on LNG shipments from foreign locations to displace Russian gas. </p><p>Paul Cicio, chief executive of <a class="link" href="https://www.ieca-us.com/?doing_wp_cron=1670962127.2893309593200683593750" target="_blank" >Industrial Energy Consumers of America</a>, a trade group for manufacturing companies, opposes LNG exports, saying they drive up domestic natural gas prices. </p><p>“The domestic consumer should take priority,” Cicio said. “If we have plenty of gas left over, a surplus, sure. But if there’s not sufficient gas to keep prices reasonable for the consumer, then we shouldn’t be exporting.” </p><p>The <a class="link" href="https://www.aga.org/" target="_blank" >American Gas Association</a>, a trade organization for gas companies, said export growth is “steady, predictable and not likely to impact prices for residential consumers given its size relative to our other energy needs. The United States has more than enough natural gas to satisfy the current level of exports and more while keeping prices affordable and stable for natural gas customers.” </p><h2 id="cost-cutting-tips" class="subhead">Cost-cutting tips</h2>
<p>SDG&amp;E offered suggestions on ways to save energy and reduce monthly bills:</p><ul><li>Keep your furnace clean. Dirty air filters can increase costs and cause problems with equipment, so check furnace filters each month and replace them regularly.</li><li>Wash clothes in colder water. Using warm water instead of hot can cut the energy use of a load in half, and washing clothes in cold water saves even more money.</li><li>Lower the thermostat on the water heater. Reducing the thermostat to 120 degrees Fahrenheit can save energy. ◆</li></ul></div></div> </div>   <hr></div></article>    <div class="tags"> <a class="link" href="https://www.encinitasadvocate.com/news">News</a><a class="link" href="https://www.encinitasadvocate.com/news/local-news">Local News</a> </div>    <ps-newsletter-module class="module newsletter-module"  data-id="216"  data-module-id="00000185-18d0-d5a0-a5dd-39fc34ff0002"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Sign up for the Encinitas  Advocate newsletter</p>  </div>  <p class="module-description">Top stories from Encinitas every Friday for free.</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-submitting-text="Submitting..." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-00000185-18d0-d5a0-a5dd-39fc34ff0002" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-00000185-18d0-d5a0-a5dd-39fc34ff0002"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the Encinitas Advocate.</p>  </ps-newsletter-module>  <div class="bylines"> <div class="author-info">  <div class="author-avatar"> <a class="link" aria-label="Rob Nikolewski" href="https://www.sandiegouniontribune.com/sdut-rob-nikolewski-staff.html" data-click="authorBioImage"> <img alt="" src="https://ca-times.brightspotcdn.com/dims4/default/067715e/2147483647/strip/true/crop/347x347+44+0/resize/100x100!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb4%2F4a%2Fb2a5a0144457b4033c2a1e509f32%2Frob.jpg" loading="lazy" width="100"  height="100" > </a> </div>  <div class="author-bio">  <div class="author-name"> <a class="link" href="https://www.sandiegouniontribune.com/sdut-rob-nikolewski-staff.html" aria-label="" data-click="authorBioName">Rob Nikolewski</a> </div>   <div class="author-social-media"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://twitter.com/@robnikolewski " target="_blank" data-social-service="twitter"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="mailto:rob.nikolewski@sduniontribune.com" target="_blank" data-social-service="email"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">Email</span></a></li>  <li><a class="social-link" rel="noreferrer noopener" href="https://www.facebook.com/Rob Nikolewski " target="_blank" data-social-service="facebook"  data-social-trigger="authorBio" ><svg class="icon social-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span class="visually-hidden">Facebook</span></a></li>  </ul>  </div></div>   <p class="author-bio-text">Rob Nikolewski is the energy reporter for The San Diego Union-Tribune. A holder of master’s degrees in journalism from Northwestern University and public administration from the School of International and Public Affairs at Columbia University, Nikolewski covered politics and energy in Santa Fe, New Mexico before joining the U-T staff in February 2016. Earlier in his career, Nikolewski worked as a television sports anchor in such markets as New York City, Boston, Pittsburgh and Phoenix, winning three regional Emmy awards. He lives in San Diego with his adorable golden retriever, Honey.</p>  </div></div> </div>   <div class="page-main-content-footer" data-click="contentFooter">  <div class="column-container one-column-container" data-click="1col" >   <h3 class="column-container-title">Become a press patron</h3>   <div class="column-container-row one-column-container-row">  <div class="column-container-column one-column-container-column"> <ps-promo class="promo promo-position-large promo-large"  data-module-id="0000016c-25f6-d53b-a1ff-f7fef0b20002"
><div class="promo-wrapper"><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.presspatron.com/encinitasadvocate.html">Support local journalism</a>  </h3> </div><p class="promo-description">At a time when local news is more important than ever, support from our readers is essential. If you are able to, please <u><a class="link" href="https://www.encinitasadvocate.com/supportus">support the Encinitas Advocate</a></u> today.</p></div></div></ps-promo> </div>  </div></div>   <div class="list list-d list-spacer-bottom"  data-list-id="0000016c-01b8-d9a6-a37f-6bb814420002" data-module-id="0000016c-01b8-d9a6-a37f-6bb814420002"><div class="list-header list-d-list-header"  data-click="liDListTitleCTA" >   <h3 class="list-header-title list-d-list-header-title" data-counter="4">More from this Author </h3>   </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc350b0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2022-05-29/comfort-cub-texas" aria-label=" Local nonprofit sending therapy teddy bears to survivors of Texas school shooting " ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/3497d1f/2147483647/strip/true/crop/6545x4363+0+64/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/6250f7b/2147483647/strip/true/crop/6545x4363+0+64/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/05ed2bb/2147483647/strip/true/crop/6545x4363+0+64/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/b838c1f/2147483647/strip/true/crop/6545x4363+0+64/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/f4b40c9/2147483647/strip/true/crop/6545x4363+0+64/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/71edc79/2147483647/strip/true/crop/6545x4363+0+64/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 840w"  sizes="180px"  >     <img class="image" alt="Encinitas, CA - May 28: Volunteers from left: Colleen Scheidler, Erin Powell, Gwyn Krstich, and Lindsey Clifford prepare weighted therapeutic teddy bears at the home of the Comfort Cub founder, Marcella Johnson, on Saturday May 28, 2022 in Encinitas, CA. The Comfort Cub is a non-profit that makes weighted therapeutic teddy bears to soothe those who have experienced significant loss or trauma. At this event, more than 50 volunteers came out to prep 660 cubs for all the students attending Robb Elementary School in Uvalde, Texas, where a shooting recently took place. This shipment is in addition to a preliminary shipment of cubs to the injured children and family members of the children that were killed. Erin Powell received a Comfort Cub after surviving the Route 91 shooting in Las Vegas in 2017. (Haley Nelson / For The San Diego Union-Tribune)"  srcset="https://ca-times.brightspotcdn.com/dims4/default/09d4ee3/2147483647/strip/true/crop/6545x4363+0+64/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/d017c75/2147483647/strip/true/crop/6545x4363+0+64/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/31cb682/2147483647/strip/true/crop/6545x4363+0+64/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/efa6465/2147483647/strip/true/crop/6545x4363+0+64/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/e953b16/2147483647/strip/true/crop/6545x4363+0+64/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b551c1b/2147483647/strip/true/crop/6545x4363+0+64/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/b551c1b/2147483647/strip/true/crop/6545x4363+0+64/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F2c%2F10%2F6a88b9524106964dd52b1b89ff1d%2F965666-texas-shooting-teddy-bears-9.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-05-29/comfort-cub-texas"> Local nonprofit sending therapy teddy bears to survivors of Texas school shooting </a>  </h3> </div><p class="promo-timestamp" data-date="May 29, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1653863385385" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc350d0001" data-content-type="storyStack"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.sandiegouniontribune.com/business/story/2021-12-24/quiz-test-your-knowledge-of-san-diego-business-news-in-2021" aria-label="Quiz: Test your knowledge of San Diego business news in 2021" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/0d7ed05/2147483647/strip/true/crop/4997x3331+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/a5e353a/2147483647/strip/true/crop/4997x3331+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/b27a70e/2147483647/strip/true/crop/4997x3331+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/3ed72da/2147483647/strip/true/crop/4997x3331+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/07018ad/2147483647/strip/true/crop/4997x3331+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/2329d87/2147483647/strip/true/crop/4997x3331+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 840w"  sizes="180px"  >     <img class="image" alt="San Diego, CA - December 06: The new stadium name is revealed at a ceremony where officials from San Diego State University and Qualcomm announced a $45 million, 15-year deal to name the school&#x27;s new Mission Valley football stadium Snapdragon Stadium on Monday, Dec. 6, 2021 in San Diego, CA. (Sam Hodgson / The San Diego Union-Tribune)"  srcset="https://ca-times.brightspotcdn.com/dims4/default/cfd47a1/2147483647/strip/true/crop/4997x3331+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 110w,https://ca-times.brightspotcdn.com/dims4/default/e1f90d5/2147483647/strip/true/crop/4997x3331+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 180w,https://ca-times.brightspotcdn.com/dims4/default/d176387/2147483647/strip/true/crop/4997x3331+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 320w,https://ca-times.brightspotcdn.com/dims4/default/19d8732/2147483647/strip/true/crop/4997x3331+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 568w,https://ca-times.brightspotcdn.com/dims4/default/3e64d4d/2147483647/strip/true/crop/4997x3331+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 768w,https://ca-times.brightspotcdn.com/dims4/default/d86e55c/2147483647/strip/true/crop/4997x3331+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/d86e55c/2147483647/strip/true/crop/4997x3331+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fae%2F24%2Feaceca0b43039b10071360415c90%2Fsd-photos-1staff-883234-sd-sp-stadium-name-swh008.JPG" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.sandiegouniontribune.com/business">Business</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.sandiegouniontribune.com/business/story/2021-12-24/quiz-test-your-knowledge-of-san-diego-business-news-in-2021">Quiz: Test your knowledge of San Diego business news in 2021</a>  </h3> </div><p class="promo-timestamp" data-date="Dec. 24, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1640350836546" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35110001" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2021-09-23/encinitas-electric-ordinance" aria-label="Encinitas bans natural gas in new buildings, including homes" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/44d14a5/2147483647/strip/true/crop/1382x921+0+58/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/570de25/2147483647/strip/true/crop/1382x921+0+58/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/145a64e/2147483647/strip/true/crop/1382x921+0+58/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9d8d105/2147483647/strip/true/crop/1382x921+0+58/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/943aff0/2147483647/strip/true/crop/1382x921+0+58/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/8a55622/2147483647/strip/true/crop/1382x921+0+58/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 840w"  sizes="180px"  >     <img class="image" alt="Encinitas Mayor Catherine Blakespear, with Encinitas City Council member Joe Mosca in the background."  srcset="https://ca-times.brightspotcdn.com/dims4/default/c318964/2147483647/strip/true/crop/1382x921+0+58/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/7b8e502/2147483647/strip/true/crop/1382x921+0+58/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/d629b93/2147483647/strip/true/crop/1382x921+0+58/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/db00da6/2147483647/strip/true/crop/1382x921+0+58/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/069d419/2147483647/strip/true/crop/1382x921+0+58/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/75eb791/2147483647/strip/true/crop/1382x921+0+58/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/75eb791/2147483647/strip/true/crop/1382x921+0+58/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F52%2F8f%2Ff73deeb642308a7376a892922000%2Fencinitas-electrification-newser-9-22-21.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2021-09-23/encinitas-electric-ordinance">Encinitas bans natural gas in new buildings, including homes</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 23, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1632414251024" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35140001" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2021-09-01/sd-county-board-of-supervisors-joins-local-5-city-community-choice-energy-program" aria-label="County to join 5-city CCA as alternative to SDG&amp;E. Will it bring lower electric rates?" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/ee43933/2147483647/strip/true/crop/912x608+0+38/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/2526f93/2147483647/strip/true/crop/912x608+0+38/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/56ba3d0/2147483647/strip/true/crop/912x608+0+38/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9b25cd7/2147483647/strip/true/crop/912x608+0+38/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/6678b30/2147483647/strip/true/crop/912x608+0+38/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/003d226/2147483647/strip/true/crop/912x608+0+38/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 840w"  sizes="180px"  >     <img class="image" alt="Power lines in East County, near the town of Jacumba."  srcset="https://ca-times.brightspotcdn.com/dims4/default/80a36ad/2147483647/strip/true/crop/912x608+0+38/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/fa2b4c8/2147483647/strip/true/crop/912x608+0+38/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/88cec77/2147483647/strip/true/crop/912x608+0+38/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7750fe5/2147483647/strip/true/crop/912x608+0+38/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/2db188a/2147483647/strip/true/crop/912x608+0+38/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/73a9164/2147483647/strip/true/crop/912x608+0+38/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/73a9164/2147483647/strip/true/crop/912x608+0+38/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fad%2F6d%2F275a69f74737af433226f323af8d%2Fpower-line-outside-jacumba-photo-by-rob.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2021-09-01/sd-county-board-of-supervisors-joins-local-5-city-community-choice-energy-program">County to join 5-city CCA as alternative to SDG&amp;E. Will it bring lower electric rates?</a>  </h3> </div><p class="promo-timestamp" data-date="Sept. 1, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1630495696536" ></p></div></div></ps-promo></li></ul></div>  <div class="list list-d list-spacer-bottom"  data-list-id="0000016c-01ba-d823-a96d-5fbb18ba0000" data-module-id="0000016c-01ba-d823-a96d-5fbb18ba0000"><div class="list-header list-d-list-header"  data-click="liDListTitleCTA" >   <h3 class="list-header-title list-d-list-header-title" data-counter="6">More on the Subject </h3>   </div><ul class="list-menu list-d-menu"><li data-click="liD0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc351b0000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2022-12-15/new-mayor-councilmember-sworn-in-to-office-in-encinitas" aria-label="New mayor, council member sworn in to office in Encinitas" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/d45f8cd/2147483647/strip/true/crop/750x500+70+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 110w,https://ca-times.brightspotcdn.com/dims4/default/d24c498/2147483647/strip/true/crop/750x500+70+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 180w,https://ca-times.brightspotcdn.com/dims4/default/f080755/2147483647/strip/true/crop/750x500+70+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 320w,https://ca-times.brightspotcdn.com/dims4/default/2248324/2147483647/strip/true/crop/750x500+70+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 568w,https://ca-times.brightspotcdn.com/dims4/default/3026252/2147483647/strip/true/crop/750x500+70+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 768w,https://ca-times.brightspotcdn.com/dims4/default/ada1e8b/2147483647/strip/true/crop/750x500+70+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 840w"  sizes="180px"  >     <img class="image" alt="The downtown Encinitas sign."  srcset="https://ca-times.brightspotcdn.com/dims4/default/4a4f0fb/2147483647/strip/true/crop/750x500+70+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 110w,https://ca-times.brightspotcdn.com/dims4/default/9b28811/2147483647/strip/true/crop/750x500+70+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 180w,https://ca-times.brightspotcdn.com/dims4/default/ad0a36a/2147483647/strip/true/crop/750x500+70+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 320w,https://ca-times.brightspotcdn.com/dims4/default/fde2a32/2147483647/strip/true/crop/750x500+70+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 568w,https://ca-times.brightspotcdn.com/dims4/default/ab92b78/2147483647/strip/true/crop/750x500+70+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 768w,https://ca-times.brightspotcdn.com/dims4/default/92a1a92/2147483647/strip/true/crop/750x500+70+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/92a1a92/2147483647/strip/true/crop/750x500+70+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff2%2F2d%2F28d854234cf8b28e90de1c27687a%2Fencinitas.jfif" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-15/new-mayor-councilmember-sworn-in-to-office-in-encinitas">New mayor, council member sworn in to office in Encinitas</a>  </h3> </div><p class="promo-timestamp" data-date="Dec. 15, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1671126730019" ></p></div></div></ps-promo></li><li data-click="liD1promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc351d0001" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2022-12-13/new-state-laws-authored-by-the-san-diego-delegation-set-to-take-effect-in-2023" aria-label="New state laws authored by the San Diego delegation set to take effect in 2023" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/27885bc/2147483647/strip/true/crop/1193x795+4+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/0e3caa6/2147483647/strip/true/crop/1193x795+4+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/375f1f3/2147483647/strip/true/crop/1193x795+4+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/ce76f53/2147483647/strip/true/crop/1193x795+4+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/43c576f/2147483647/strip/true/crop/1193x795+4+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/0b757c0/2147483647/strip/true/crop/1193x795+4+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 840w"  sizes="180px"  >     <img class="image" alt="e-bike riders"  srcset="https://ca-times.brightspotcdn.com/dims4/default/6107de3/2147483647/strip/true/crop/1193x795+4+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/50f953d/2147483647/strip/true/crop/1193x795+4+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/f759d61/2147483647/strip/true/crop/1193x795+4+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7fae6a4/2147483647/strip/true/crop/1193x795+4+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/97ba584/2147483647/strip/true/crop/1193x795+4+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/bb309de/2147483647/strip/true/crop/1193x795+4+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/bb309de/2147483647/strip/true/crop/1193x795+4+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc2%2F78%2Fd84dde2a40fe865c90a33282dda8%2Febike-jpeg.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-13/new-state-laws-authored-by-the-san-diego-delegation-set-to-take-effect-in-2023">New state laws authored by the San Diego delegation set to take effect in 2023</a>  </h3> </div><p class="promo-timestamp" data-date="Dec. 13, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1670930491881" ></p></div></div></ps-promo></li><li data-click="liD2promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc351f0002" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2022-12-12/newest-encinitas-councilmember-bruce-ehlers-to-be-sworn-in-tuesday" aria-label="Newest Encinitas councilmember, Bruce Ehlers, to be sworn in Tuesday" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/a776b10/2147483647/strip/true/crop/800x533+0+233/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/f32fa4e/2147483647/strip/true/crop/800x533+0+233/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/e5fcb7f/2147483647/strip/true/crop/800x533+0+233/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/8822589/2147483647/strip/true/crop/800x533+0+233/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4e7a5d2/2147483647/strip/true/crop/800x533+0+233/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/092c301/2147483647/strip/true/crop/800x533+0+233/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 840w"  sizes="180px"  >     <img class="image" alt="Encinitas City Council Bruce Ehlers, 2022."  srcset="https://ca-times.brightspotcdn.com/dims4/default/bea0569/2147483647/strip/true/crop/800x533+0+233/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/f7e01cd/2147483647/strip/true/crop/800x533+0+233/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/7534522/2147483647/strip/true/crop/800x533+0+233/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/bfabedb/2147483647/strip/true/crop/800x533+0+233/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/15aaf5e/2147483647/strip/true/crop/800x533+0+233/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/50a2851/2147483647/strip/true/crop/800x533+0+233/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/50a2851/2147483647/strip/true/crop/800x533+0+233/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fb6%2Fa7%2F8aef6f0d4fc9b02e18a8d138fca6%2Fsd-me-ehlers-bruce.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-12/newest-encinitas-councilmember-bruce-ehlers-to-be-sworn-in-tuesday">Newest Encinitas councilmember, Bruce Ehlers, to be sworn in Tuesday</a>  </h3> </div><p class="promo-timestamp" data-date="Dec. 12, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1670851785071" ></p></div></div></ps-promo></li><li data-click="liD3promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35210001" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2022-12-11/new-encinitas-mayor-expects-homelessness-housing-law-compliance-to-top-his-agenda" aria-label="New Encinitas mayor expects homelessness, housing law compliance to top his agenda" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/024bee2/2147483647/strip/true/crop/1125x750+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/ae47740/2147483647/strip/true/crop/1125x750+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/b013449/2147483647/strip/true/crop/1125x750+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/38cd86a/2147483647/strip/true/crop/1125x750+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/a0caaa3/2147483647/strip/true/crop/1125x750+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/cbb1465/2147483647/strip/true/crop/1125x750+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 840w"  sizes="180px"  >     <img class="image" alt="Tony Kranz"  srcset="https://ca-times.brightspotcdn.com/dims4/default/fb7c1a0/2147483647/strip/true/crop/1125x750+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/49bdcf1/2147483647/strip/true/crop/1125x750+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/c6cb923/2147483647/strip/true/crop/1125x750+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/45e8d9c/2147483647/strip/true/crop/1125x750+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/d39ff14/2147483647/strip/true/crop/1125x750+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/50d2a57/2147483647/strip/true/crop/1125x750+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/50d2a57/2147483647/strip/true/crop/1125x750+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F24%2F82%2Ffdd2e1f5486ba73b4444ebcb65bb%2Ftony-head-shot.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-11/new-encinitas-mayor-expects-homelessness-housing-law-compliance-to-top-his-agenda">New Encinitas mayor expects homelessness, housing law compliance to top his agenda</a>  </h3> </div><p class="promo-timestamp" data-date="Dec. 11, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1670787920161" ></p></div></div></ps-promo></li><li data-click="liD4promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35240000" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2022-12-10/groundbreaking-for-animal-hospital-at-rancho-coastal-humane-society" aria-label="Groundbreaking for animal hospital and expansion at Rancho Coastal Humane Society" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/b85ca54/2147483647/strip/true/crop/1199x799+0+123/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/a2d8d2c/2147483647/strip/true/crop/1199x799+0+123/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/8c3f3bc/2147483647/strip/true/crop/1199x799+0+123/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/a82eb15/2147483647/strip/true/crop/1199x799+0+123/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ef98216/2147483647/strip/true/crop/1199x799+0+123/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/60dbc9e/2147483647/strip/true/crop/1199x799+0+123/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 840w"  sizes="180px"  >     <img class="image" alt="Rancho Coastal Humane Society&#x27;s first lobby. "  srcset="https://ca-times.brightspotcdn.com/dims4/default/5e6e5d8/2147483647/strip/true/crop/1199x799+0+123/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/be7e3aa/2147483647/strip/true/crop/1199x799+0+123/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/070ced3/2147483647/strip/true/crop/1199x799+0+123/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/7d43f01/2147483647/strip/true/crop/1199x799+0+123/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/51fc07c/2147483647/strip/true/crop/1199x799+0+123/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/263c5d8/2147483647/strip/true/crop/1199x799+0+123/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/263c5d8/2147483647/strip/true/crop/1199x799+0+123/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc8%2F28%2Fa569a6fb4d18aa524511f915415b%2Farchive-rchs-first-lobby.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-10/groundbreaking-for-animal-hospital-at-rancho-coastal-humane-society">Groundbreaking for animal hospital and expansion at Rancho Coastal Humane Society</a>  </h3> </div><p class="promo-timestamp" data-date="Dec. 10, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1670696791195" ></p></div></div></ps-promo></li><li data-click="liD5promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35260002" data-content-type="article"  data-show-img data-left-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2022-12-09/ers-stressed-as-covid-19-cases-increase-in-san-diego-county" aria-label="ERs stressed as COVID-19 cases increase in San Diego County" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/e0665aa/2147483647/strip/true/crop/4491x2994+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 110w,https://ca-times.brightspotcdn.com/dims4/default/3db6e0e/2147483647/strip/true/crop/4491x2994+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 180w,https://ca-times.brightspotcdn.com/dims4/default/42ebe45/2147483647/strip/true/crop/4491x2994+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 320w,https://ca-times.brightspotcdn.com/dims4/default/e7527fd/2147483647/strip/true/crop/4491x2994+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 568w,https://ca-times.brightspotcdn.com/dims4/default/d0f0fd3/2147483647/strip/true/crop/4491x2994+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 768w,https://ca-times.brightspotcdn.com/dims4/default/5f12c82/2147483647/strip/true/crop/4491x2994+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 840w"  sizes="180px"  >     <img class="image" alt="A Jackson-Hinds Comprehensive Health Center nurse loads a syringe with a Moderna COVID-19 booster vaccine at an inoculation station next to Jackson State University in Jackson, Miss., Friday, Nov. 18, 2022. Moderna recently announced early evidence that its updated booster induced BQ.1.1-neutralizing antibodies. (AP Photo/Rogelio V. Solis)"  srcset="https://ca-times.brightspotcdn.com/dims4/default/ed089a5/2147483647/strip/true/crop/4491x2994+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 110w,https://ca-times.brightspotcdn.com/dims4/default/86c891d/2147483647/strip/true/crop/4491x2994+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 180w,https://ca-times.brightspotcdn.com/dims4/default/2f4276d/2147483647/strip/true/crop/4491x2994+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 320w,https://ca-times.brightspotcdn.com/dims4/default/6d88e55/2147483647/strip/true/crop/4491x2994+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 568w,https://ca-times.brightspotcdn.com/dims4/default/423ddf0/2147483647/strip/true/crop/4491x2994+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 768w,https://ca-times.brightspotcdn.com/dims4/default/cc1c605/2147483647/strip/true/crop/4491x2994+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/cc1c605/2147483647/strip/true/crop/4491x2994+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F58%2F8a%2F3b0ea382d71dbe7092d98987fcc5%2F702ba367d87442d0afe6c7ebcf9bf643" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-09/ers-stressed-as-covid-19-cases-increase-in-san-diego-county">ERs stressed as COVID-19 cases increase in San Diego County</a>  </h3> </div><p class="promo-timestamp" data-date="Dec. 9, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1670588230262" ></p></div></div></ps-promo></li></ul></div> </div>   </main>  <aside class="rail" data-click="rail"><div class="rail-content">   <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad23abe069-4bac-485a-bfb9-53161d60a09b" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><ps-promo class="promo promo-position-large promo-medium"  data-module-id="0000016c-4911-d004-ad7e-7d75d7290000" data-content-type="oneOffPage"  data-show-img
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/supportus" aria-label="Support our journalism" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/05be483/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/0324d5e/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/4285167/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/824df3c/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/c87a5e3/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/f8d2348/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 840w"  sizes="100vw"  >     <img class="image" alt=""  srcset="https://ca-times.brightspotcdn.com/dims4/default/101fb92/2147483647/strip/true/crop/625x417+0+0/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/bfd0bba/2147483647/strip/true/crop/625x417+0+0/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/9c24312/2147483647/strip/true/crop/625x417+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/855c006/2147483647/strip/true/crop/625x417+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/ae7516e/2147483647/strip/true/crop/625x417+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/96137fe/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg 840w"  sizes="100vw"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/96137fe/2147483647/strip/true/crop/625x417+0+0/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2Ffd%2F331373eb49088e4158279720dc97%2Fbecome-a-supporter6.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/supportus">Support our journalism</a>  </h3> </div><p class="promo-description">Choose any amount, cancel any time</p><p class="promo-timestamp" data-date="April 27, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1619554184738" ></p></div></div></ps-promo><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000178-1d83-d161-a3f8-bd9fba350000" data-content-type="oneOffPage"   data-show-img
 ><div class="promo-wrapper">   <div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/submit-a-letter-to-the-editor" aria-label="Submit a Letter to the Editor" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/94b7b56/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/4f7f8d2/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7add441/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/600dd10/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w"  sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"  >     <img class="image" alt=""  srcset="https://ca-times.brightspotcdn.com/dims4/default/b5d1f7e/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9d8681d/2147483647/strip/true/crop/837x560+1+0/resize/568x380!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4579af1/2147483647/strip/true/crop/837x560+1+0/resize/768x514!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/5b4e0b0/2147483647/strip/true/crop/837x560+1+0/resize/1024x685!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg 1024w"  sizes="(max-width: 320px) 320px, (max-width: 568px) 568px, (max-width: 768px) 768px, (max-width: 1024px) 1024px, 1024px"    width="320"   height="214"  src="https://ca-times.brightspotcdn.com/dims4/default/b5d1f7e/2147483647/strip/true/crop/837x560+1+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F54%2Fb6%2Fc03baedf41cfb06472e416924ec9%2Fletter-to-the-editor-button-web.jpg" decoding="async"  loading="lazy"  >  </picture></a></div>   <div class="promo-content"> <div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>  </h3> </div>   <p class="promo-timestamp" data-date="March 10, 2021" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1615402660733" ></p>  </div>  </div></ps-promo> <div class="list list-h list-spacer-bottom"  data-list-id="0000016a-559c-d5ce-ab6f-f5fd98450002" data-module-id="0000016a-559c-d5ce-ab6f-f5fd98450002"><div class="list-header list-h-list-header"  data-click="liHListTitleCTA" >   <h3 class="list-header-title list-h-list-header-title" data-counter="10">More </h3>   </div><ul class="list-menu list-h-menu"><li data-click="liH0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35350000" data-content-type="article"  data-show-img data-top-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.encinitasadvocate.com/news/story/2022-12-08/3-suspects-in-catalytic-converter-thefts-arrested-after-pursuit-from-encinitas-to-orange-county" aria-label="3 suspects in catalytic converter thefts arrested after pursuit from Encinitas to Orange County" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/1d97ed0/2147483647/strip/true/crop/600x400+0+35/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3f12801/2147483647/strip/true/crop/600x400+0+35/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/474a1a7/2147483647/strip/true/crop/600x400+0+35/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f23de06/2147483647/strip/true/crop/600x400+0+35/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/1365e09/2147483647/strip/true/crop/600x400+0+35/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/eac362f/2147483647/strip/true/crop/600x400+0+35/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 840w"  sizes="(min-width: 1024px) and (max-width: 1239px) 768px, (min-width: 1240px) 568px, 100vw"  >     <img class="image" alt="San Diego County sheriff&#x27;s deputies recovered two catalytic converters and burglary tools after a pursuit early Wednesday."  srcset="https://ca-times.brightspotcdn.com/dims4/default/59826f3/2147483647/strip/true/crop/600x400+0+35/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/3af2aba/2147483647/strip/true/crop/600x400+0+35/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/18d717f/2147483647/strip/true/crop/600x400+0+35/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/d8d3099/2147483647/strip/true/crop/600x400+0+35/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/e52f14f/2147483647/strip/true/crop/600x400+0+35/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/43f2828/2147483647/strip/true/crop/600x400+0+35/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg 840w"  sizes="(min-width: 1024px) and (max-width: 1239px) 768px, (min-width: 1240px) 568px, 100vw"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/43f2828/2147483647/strip/true/crop/600x400+0+35/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F3f%2F09%2Fcd6bb8ea4a3c96250a750f090491%2Funnamed.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-08/3-suspects-in-catalytic-converter-thefts-arrested-after-pursuit-from-encinitas-to-orange-county">3 suspects in catalytic converter thefts arrested after pursuit from Encinitas to Orange County</a>  </h3> </div></div></div></ps-promo></li><li data-click="liH1promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35380000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-08/murder-trial-opens-for-solana-beach-woman-accused-of-killing-former-stepfather">Murder trial opens for Solana Beach woman accused of killing former stepfather</a>  </h3> </div>   <p class="promo-timestamp" data-date="Dec. 8, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1670539957108" ></p>  </div>  </div></ps-promo></li><li data-click="liH2promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc353a0001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-03/mr-encinitas-mural-to-be-unveiled-at-visitor-centers-open-house">‘Mr. Encinitas’ mural to be unveiled at visitors center’s open house</a>  </h3> </div>   <p class="promo-timestamp" data-date="Dec. 3, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1670098311908" ></p>  </div>  </div></ps-promo></li><li data-click="liH3promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc353b0000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news/opinion">Opinion</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/opinion/story/2022-12-02/guest-commentary-a-surprise-discovery-my-father-played-a-key-role-as-a-member-of-the-ghost-army">Guest commentary: A surprise discovery: My father played a key role as a member of the ‘Ghost Army’</a>  </h3> </div>   <p class="promo-timestamp" data-date="Dec. 2, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1670021026564" ></p>  </div>  </div></ps-promo></li><li data-click="liH4promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc353d0001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-01/e-bike-education-seminar-set-for-dec-6">E-bike education seminar set for Dec. 6</a>  </h3> </div>   <p class="promo-timestamp" data-date="Dec. 1, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1669915154972" ></p>  </div>  </div></ps-promo></li><li data-click="liH5promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc353f0001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-12-01/encinitas-bids-adieu-to-catherine-blakespear-as-she-heads-to-state-legislature">Encinitas bids adieu to Catherine Blakespear as she heads to state legislature</a>  </h3> </div>   <p class="promo-timestamp" data-date="Dec. 1, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1669913820854" ></p>  </div>  </div></ps-promo></li><li data-click="liH6promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35400001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-11-29/how-north-countys-communities-voted-on-city-county-and-state-ballot-measures">How North County’s communities voted on city, county and state ballot measures</a>  </h3> </div>   <p class="promo-timestamp" data-date="Nov. 29, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1669776025384" ></p>  </div>  </div></ps-promo></li><li data-click="liH7promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35430000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-11-29/coastal-north-county-cities-clinch-levins-re-election-bid-in-the-house">Coastal North County cities clinch Levin’s re-election bid in the House</a>  </h3> </div>   <p class="promo-timestamp" data-date="Nov. 29, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1669736522186" ></p>  </div>  </div></ps-promo></li><li data-click="liH8promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35440000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-11-29/north-county-council-mayor-election-results-take-shape-with-few-votes-left-to-count">North County council, mayor election results take shape with few votes left to count</a>  </h3> </div>   <p class="promo-timestamp" data-date="Nov. 29, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1669721846028" ></p>  </div>  </div></ps-promo></li><li data-click="liH9promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000185-18d0-d5a0-a5dd-39fc35460000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.encinitasadvocate.com/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.encinitasadvocate.com/news/story/2022-11-28/san-diego-county-has-more-than-1m-in-unclaimed-money">San Diego County might owe you money: $1M still unclaimed</a>  </h3> </div>   <p class="promo-timestamp" data-date="Nov. 28, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1669674230448" ></p>  </div>  </div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad3f2de5da-ac29-46fc-bc4d-9919a0f6d6a0" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adac19c080-8e65-4cbd-8308-8a35a6380735" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adf7790355-b350-4cbf-9087-7cde2bee4522" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad413069a3-40b3-4304-a295-671a34c9850c" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/news"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div>  <div class="page-below"  data-click="below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-addb369304-76f0-415a-880a-ac70e8cb70a9" class="google-dfp-ad" data-slot-name="/21787098806/web.encinitasadvocate/news"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="https://www.encinitasadvocate.com/"  ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/404e446/2147483647/strip/true/crop/7919x1125+0+0/resize/320x45!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 320w,https://ca-times.brightspotcdn.com/dims4/default/bec0399/2147483647/strip/true/crop/7919x1125+0+0/resize/568x81!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 568w,https://ca-times.brightspotcdn.com/dims4/default/36427c0/2147483647/strip/true/crop/7919x1125+0+0/resize/768x109!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 768w,https://ca-times.brightspotcdn.com/dims4/default/307d639/2147483647/strip/true/crop/7919x1125+0+0/resize/1244x177!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 1244w"  sizes="320px"  >     <img class="page-logo-image" alt="Encinitas.svg"  srcset="https://ca-times.brightspotcdn.com/dims4/default/878e0be/2147483647/strip/true/crop/7919x1125+0+0/resize/320x45!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 320w,https://ca-times.brightspotcdn.com/dims4/default/2cfcb6a/2147483647/strip/true/crop/7919x1125+0+0/resize/568x81!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 568w,https://ca-times.brightspotcdn.com/dims4/default/eeec15e/2147483647/strip/true/crop/7919x1125+0+0/resize/768x109!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 768w,https://ca-times.brightspotcdn.com/dims4/default/56f49ff/2147483647/strip/true/crop/7919x1125+0+0/resize/1244x177!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png 1244w"  sizes="320px"    width="845"   height="120"  src="https://ca-times.brightspotcdn.com/dims4/default/33ece8f/2147483647/strip/true/crop/7919x1125+0+0/resize/845x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F07%2F06%2F98275f224f5a8da9b83721bdaeb4%2Fencinitas.png" decoding="async"  loading="lazy"  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="0000016a-d5f0-d675-adfb-fff108ec0000">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy" target="_blank" >Privacy Policy</a><br><a class="link" href="https://www.encinitasadvocate.com/editorial-policy">Editorial Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service" target="_blank" >Terms of Service</a><br><a class="link" href="https://www.encinitasadvocate.com/subscribe-to-our-newsletter">Sign Up For Our Newsletter</a></p></div>  </div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a></li>  <li><a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms </a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/digital-publications" >Digital Publications</a></li>  <li><a class="navigation-link" href="http://enewspaper.encinitasadvocate.com/"  target="_blank" >Encinitas Advocate E-Edition</a></li>  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/advertise" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.encinitasadvocate.com/find-a-copy" >Find a Copy</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, Encinitas Advocate | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>